Notifications
Clear all

[Resolvido] RETORNAR UM VALOR (ABAS DIFERENTES) E + DE UMA CONDIÇÃO

3 Posts
2 Usuários
1 Likes
1,091 Visualizações
 Siqs
(@siqs)
Posts: 12
Active Member
Topic starter
 

Boa tarde pessoal!

Precisando de uma ajuda com essa planilha de logística, com o seguinte:

 

Quero que o usuário informe LOCAL DE SAÍDA / LOCAL DE CHEGADA / VEÍCULO / DATAS (CARGA E DESCARGA) e ela me retorne um valor de custo.

 

Como não tenho um conhecimento tão amplo, tentei utilizar a função SE com SOMASES (a fórmula ficaria gigante), mas quando mudei o local de saída me retornou um erro.

 

Conseguem me dar uma luz? 

 

Obrigado pela atenção desde já.

 
Postado : 09/11/2021 5:13 pm
Estevaoba
(@estevaoba)
Posts: 0
Eminent Member
 

Os dados na aba listas têm de ser idênticos aos cabeçalhos nas abas de filiais e também aos títulos de abas.

Eu corrigi as de veículos e de filiais.

E a busca funciona com esta fórmula:

=ÍNDICE(INDIRETO("'"&C7&"'!G7:Q38"); CORRESP(C8;INDIRETO("'"&C7&"'!B7:B38");0); CORRESP(D7; INDIRETO("'"&C7&"'!G4:P4");0)+SE( C10=C11;0;1))

Faça testes no anexo e nos dê retorno.

 

Good luck!

 
Postado : 09/11/2021 6:29 pm
 Siqs
(@siqs)
Posts: 12
Active Member
Topic starter
 

Funcionou perfeitamente Estevão.

 

Vou estudar as funções que usou, agradeço pela ajuda!

 
Postado : 10/11/2021 10:36 am
Estevaoba reacted