Atividade
 
Notifications
Clear all
Estevaoba
Estevaoba
@estevaoba
Eminent Member
Entrou: mar 24, 2017
Last seen: out 11, 2023
Tópicos: 0 / Respostas: 0
Responder
RE: Selecionar dados correspondentes a um determinado mês

Boa tarde. Seguem fórmulas com funções disponíveis no Excel 365 em diante. Primeiro, delete todos os resultados preenchidos manualmente. Em seguid...

1 ano atrás
Responder
RE: Saber a serie do aludo pela idade

Uso uma tabela (amarelo) e esta fórmula (laranja). =ÍNDICE($F$2:$F$5;CORRESP(INT(FRAÇÃOANO(C2;$I$1));$G$2:$G$5;0)) O site está com erro que não pe...

1 ano atrás
Responder
RE: Retirar e substituir carácteres de um texto

Supondo o código em A2, experimente: =SE(ÉNÚM(LOCALIZAR("GA";A2));"GALGAR-"&EXT.TEXTO(A2;LOCALIZAR("GA";A2)+4;2)&"."&DIREITA(A2;5)) Go...

1 ano atrás
Responder
RE: Busca sem saber a linha nem a coluna

Supondo que seus dados comecem em A1, tente esta fórmula matricial: =ÍNDICE(A1:A10;AGREGAR(15;6;LIN(A1:A10)/(B1:F10="PORTUGUÊS6B");1)) Good luck!

1 ano atrás
Responder
RE: Formula que altera consoante lista pendente

Boa noite. Experimente editar a sua fórmula, substituindo o valor fixo 0,5 por esta fórmula: PROCV(E15;G8:I10;3;0) Good luck!

1 ano atrás
Responder
RE: Como fazer

Fiz mais uma linha com botão de rotação para exibir outro sorteio e comparar. Veja se atende.  Comparador_Lotofacil-EBA.xlsx

1 ano atrás
Responder
RE: Como fazer

Só funciona com o primeiro sorteio mesmo.A fórmula compara o sorteio exibido na linha 4 só com o primeiro sorteio.Como você quer que funcione?

1 ano atrás
Responder
RE: Como fazer

Bom dia. No Excel 365, cole em J7 e arraste para a direita: =FILTRO(Sorteio!$C$2:$Q$2;Sorteio!$C$2:$Q$2=N4;"") Para versões anteriores: =SEERR...

1 ano atrás
Responder
RE: Fórmula SE com condições...

Boa tarde. Eu fiz com PROCV buscando da tabela auxiliar onde constam os fatores de demanda, conforme o número de aparelhos. Veja se é possível apr...

1 ano atrás
Responder
RE: Filtrar nomes duplicados com códigos diferentes

Boa tarde. Delete os valores que estão no intervalo E2:H2 e experimente as fórmulas abaixo. Em E2: =ÚNICO(FILTRO(B2:B310;B2:B310<>""))...

1 ano atrás
Responder
RE: Como fazer

Boa tarde. Eu baixei a sua planilha, mas não entendi o que você pretende fazer. Você quer listar os números repetidos de onde exatamente?Seria de ...

1 ano atrás
Responder
RE: Procv com resultado vazio

Fórmula para Excel 365 ou posterior: =PROCX(E2&F2;B:B&A:A;C:C;"Não encontrado") Para versões anteriores até 2010: =SEERRO(ÍNDICE(C2:C100...

1 ano atrás
Responder
RE: Atualização automática dos eixos do gráfico

Boa tarde. Creio que intervalos dinâmicos nomeados seriam a solução para o seu gráfico. Pesquise sobre isso. E se não conseguir, poste um exemplo ...

1 ano atrás
Fórum
Responder
RE: Ajuda função subtotal + somase

Talvez: =SUBTOTAL(109;C6:C30) E aplique filtro nas colunas relevantes. Good luck!

1 ano atrás
Responder
RE: Somar intervalor de tempo função

Seguem duas opções de fórmula com intervalos dinâmicos. A primeira, com a função DESLOC que por ser volátil, pode tornar lento o processamento da su...

1 ano atrás
Página 1 / 35