Grafico fica difere...
 
Notifications
Clear all

Grafico fica diferente com formula na celula

Página 1 / 2

vonzuben
Posts: 546
Registered
Topic starter
(@vonzuben)
Honorable Member
Entrou: 8 anos atrás

1 - Primeiro gráfico tem formula na coluna C, assim a linha vai até 12 no gráfico, mesmo não ter preenchido toda a coluna C da tabela ( Linha do gráfico vai até os 12 meses mesmo sem preencher toda a coluna )

2 - Já o segundo gráfico está sem formula na coluna C, assim a linha vai somente o que foi preenchido na coluna C ( Linha do gráfico vai até o mês de junho )

Como deixar com formula e com gráfico igual do item 2 acima ?

https://www.sendspace.com/file/o6nsb3

Obrigado !

Responder
8 Respostas
edcronos2
Posts: 346
Registered
(@edcronos2)
Reputable Member
Entrou: 6 anos atrás

mudando essas opções

kkk formatar os arquivos para 50k está tenso

Responder
vonzuben
Posts: 546
Registered
Topic starter
(@vonzuben)
Honorable Member
Entrou: 8 anos atrás

Quero deixar o gráfico de cima igual de baixo !

O que você passou deixa o gráfico igual de cima !

Responder
Fernando Fernandes
Posts: 43842
Registered
(@fernandofernandes)
Illustrious Member
Entrou: 13 anos atrás

Bom dia

Copie e cole a fórmula abaixo na célula C2 e arraste até a C13.

=SE(B2="";NÃO.DISP();B2)

Se foi útil, clique na mãozinha.

[]s

Responder
vonzuben
Posts: 546
Registered
Topic starter
(@vonzuben)
Honorable Member
Entrou: 8 anos atrás

Patropi, quando a celula da coluna B está vazia, celula da coluna C fica com #N/D

Como posso resolver isso ?

Pois tentei isso, mas colando isso " ", gráfico volta ficar como estava

=SEERRO(SE(B3="";NÃO.DISP();B3+C2);"")
Responder
Página 1 / 2