Notifications
Clear all

Mais de uma planilha

Página 2 / 2

FabioPrade
Posts: 273
Registered
Topic starter
(@fabioprade)
Reputable Member
Entrou: 10 anos atrás

Boa tarde Senhores,

tenho este codigo...

=SE(OU(ÉERROS(CORRESP(LIN(B1);APrazo!AGAG;0)))

mas agora eu preciso que alem da planilha APrazo ele considere também uma outra planilha chamada AVista...
é possível no mesmo código acrescentar outra planilha???

Obrigado senhores.

Responder
7 Respostas
FabioPrade
Posts: 273
Registered
Topic starter
(@fabioprade)
Reputable Member
Entrou: 10 anos atrás

Segue anexo...

Responder
Fernando Fernandes
Posts: 43842
Registered
(@fernandofernandes)
Illustrious Member
Entrou: 13 anos atrás

Boa noite!!

Você se importaria se for por VBA??

Sub AleVBA_Copiar_8165()
    Dim ws As Worksheet
     
    Application.ScreenUpdating = False
     
    For Each ws In Sheets(Array("AVista", "APrazo"))
        With ws
            .Range("A3:A10000,E3:J10000").Copy
            Worksheets("Fabio").Range("A" & Cells(Rows.Count, 1).End(xlUp).Row + 1).PasteSpecial (xlPasteValues)
        End With
    Next ws
     
    Application.CutCopyMode = False
    Application.ScreenUpdating = True
    
End Sub
Responder
FabioPrade
Posts: 273
Registered
Topic starter
(@fabioprade)
Reputable Member
Entrou: 10 anos atrás

Bom dia,

Desculpe se não fui claro,

( e também da plan Avista quando a matriz for Fabio entre outros... )

serão ao menos 8 planilhas...

Responder
Página 2 / 2