Notifications
Clear all

Mais de uma planilha

Página 1 / 2

FabioPrade
Posts: 273
Registered
Topic starter
(@fabioprade)
Reputable Member
Entrou: 10 anos atrás

Boa tarde Senhores,

tenho este codigo...

=SE(OU(ÉERROS(CORRESP(LIN(B1);APrazo!AGAG;0)))

mas agora eu preciso que alem da planilha APrazo ele considere também uma outra planilha chamada AVista...
é possível no mesmo código acrescentar outra planilha???

Obrigado senhores.

Responder
7 Respostas
Fernando Fernandes
Posts: 43842
Registered
(@fernandofernandes)
Illustrious Member
Entrou: 13 anos atrás

Boa noite!!

Lembre se de usar a pesquisa ou a biblioteca do fórum, talvez encontre o que deseja.
viewtopic.php?f=21&t=3962

Att

Responder
FabioPrade
Posts: 273
Registered
Topic starter
(@fabioprade)
Reputable Member
Entrou: 10 anos atrás

Alexandre,

entendo muito pouco destes códigos, este meu código consigo ler por usar a muito tempo, mas chegar a fazer as alterações conforme seu exemplo neste código é muito difícil para conseguir sozinho.
Pergunto, no caso este meu código eu devo esquecer e reconstruir do 0 é isso?

Responder
Fernando Fernandes
Posts: 43842
Registered
(@fernandofernandes)
Illustrious Member
Entrou: 13 anos atrás

Voce precisa dizer pelo menos o que quer
Na formula acima procura por um valor (2 --> Lin(b1) é dois), na planilha Aprazo e retorna um valor de aprazo. O que mais vai acontecer para utilizar avista??

Responder
FabioPrade
Posts: 273
Registered
Topic starter
(@fabioprade)
Reputable Member
Entrou: 10 anos atrás

Boa noite Reinaldo,

assim, tenho uma planilha chamada Fabio, nela quero reunir todos os registros lançados na plan Aprazo( o que o código já faz ) e também da plan Avista quando a matriz for Fabio entre outros...
Lanço registros para Fabio tanto na avista quanto na aprazo, quero reunir estes registros ( Fabio ) em uma unica planilha.

Responder
Página 1 / 2