Notifications
Clear all

Formula repetir espaços

Página 2 / 2

brunsftw
Posts: 93
Registered
Topic starter
(@brunsftw)
Trusted Member
Entrou: 9 anos atrás

Bom dia.
Eu tenho essa seguinte fórmula que eu uso para repetir espaços em brancos em uma determinada célula. O único problema é que os espaços em brancos ficam à direita da informação quando na verdade eu queria que ficasse à esquerda.
Alguém pode me ajudar?
Obrigado!

= SE( B$6 = "Numérico"; CONCATENAR(REPT( SE( B11>0; "0";" "); B$7-NÚM.CARACT(B11)); B11); CONCATENAR(B11;REPT(" "; B$7-NÚM.CARACT(B11))))
Responder
6 Respostas
deciog
Posts: 852
Registered
(@deciog)
Prominent Member
Entrou: 6 anos atrás

brunsftw

Olha se assim atende suas necessidade, faz vários teste.

Décio

Responder
brunsftw
Posts: 93
Registered
Topic starter
(@brunsftw)
Trusted Member
Entrou: 9 anos atrás

Cara, ficou incrível!
Valeu!

Responder
Página 2 / 2