Notifications
Clear all

Formula para busca de dados específico


dredhp
Posts: 12
Registered
Topic starter
(@dredhp)
Active Member
Entrou: 6 anos atrás

Bom dia!

Solicito ajuda no seguinte caso.

Eu tenho uma lista de ID com data inicial e data final. E possuo outra lista com ID e várias datas com custo. Eu preciso buscar o custo da segunda planilha para a primeira dentro do intervalo da data inicial e final. Segue planilha para melhor entendimento.

https://www.dropbox.com/scl/fi/509vj49y ... f5o943q8d4

Responder
3 Respostas
deciog
Posts: 850
Registered
(@deciog)
Prominent Member
Entrou: 6 anos atrás

dredhp, Boa Tarde

Na celula E3 coloca esta formula e copia para baixo

=SE(C3="";"";SOMARPRODUTO((Custo!$C$3$D$8681)))

Se foi útil, clique na mãozinha é uma forma de agradecimento

Decio

Responder
2 Respostas
_guedes
Registered
(@_guedes)
Entrou: 7 anos atrás

Active Member
Posts: 11

@deciog

 

Olá Décio, a formula rodou, mas fui fazer a conferência e não buscou todos os valores do intervalo. 

Responder
_guedes
Registered
(@_guedes)
Entrou: 7 anos atrás

Active Member
Posts: 11

@deciog

 

Décio desculpe, eu não estava considerando a hora, pqp ficou top.

 

Muito obrigado

Responder