Notifications
Clear all

[Resolvido] Erro CONT.SE


topscore
Posts: 41
Registered
Topic starter
(@topscore)
Eminent Member
Entrou: 7 anos atrás

Pessoal, seguinte:

B1 = 27    É um parâmetro que será usado na fórmula.

Range A1:A10     Intervalo de contagem (Que contém 5 valores maores que 27)

Fórmula 1: =CONT.SE(A1:A10;">27")   Retorna 5, perfeito.

Fórmula 2: =CONT.SE(A1:A10;">B1")  Retorna 0, ele não entendeu que B1 é 27.

Se eu quisesse que ele contasse os valores iguais à B1, no caso 27, daria certo:

=CONT.SE(A1:A10;B1) = 2           (há dois "27" entre A1:A10)

 

Como resolver o problema da fórmula 2?  O valor de B1 varia constantemente, o usuário não vai entrar na fórmula e ficar corrigindo.

 

Desde já, obrigado.

Tags do Tópico
2 Respostas
EdsonBR
Posts: 913
Moderator
(@edsonbr)
Prominent Member
Entrou: 6 anos atrás

Feliz 2021, @topscore!

=CONT.SE(A1:A10;">" & B1)
1 Responder
topscore
Registered
(@topscore)
Entrou: 7 anos atrás

Eminent Member
Posts: 41

@edsonbr

 

Ótimo! Depois de resolvido parece tão óbvio.

Obrigado!