Notifications
Clear all

contar quantidade de valores com critérios em outras colunas


brunsftw
Posts: 93
Registered
Topic starter
(@brunsftw)
Trusted Member
Entrou: 9 anos atrás

bom dia a todos!
eu estou precisando muito de uma ajuda
na planilha que coloquei em anexo, eu preciso de uma formula que conte a quantidade de códigos de clientes(coluna A) que marcaram reunião (coluna C), porém ainda não possuem vendedor responsável (coluna B)
eu tentei usar um CONT.SES, mas não consegui por causa das celulas vazias
alguém poderia me ajudar?

Responder
2 Respostas
xlarruda
Posts: 732
Registered
(@xlarruda)
Honorable Member
Entrou: 4 anos atrás

Bom dia colega!

Finalize a fórmula com Ctrl + Shift + Enter

=SOMARPRODUTO((($C$2:$C$20<>"")*($B$2:$B$20=""))*NÚM.CARACT(ESQUERDA($A$2:$A$20;1)))
Responder
brunsftw
Posts: 93
Registered
Topic starter
(@brunsftw)
Trusted Member
Entrou: 9 anos atrás

funcionou perfeitamente, muito obrigado!

Responder