Notifications
Clear all

[Resolvido] Horas em Decimais.


Rogério Freitas
(@rfs)
Trusted Member Registered
Entrou: 7 anos atrás
Posts: 61
Topic starter  

Prezados bom dia!

Estou precisando de ajuda.

Tenho uma planilha para acompanhamento de energia x perda de produtividade.

 

Exemplo.

PRODUÇÃO DE 24 HORAS = 64 Toneladas

Tive uma perda de 1h20minutos.

Como faço para colocar uma fórmula de ( 64 /24 * 1,2 ? ) 

Rogério Obrigado. 


ResponderCitar (Quote)
Rogério Freitas
(@rfs)
Trusted Member Registered
Entrou: 7 anos atrás
Posts: 61
Topic starter  

Dowload da Planilha

 


ResponderCitar (Quote)
deciog
(@deciog)
Prominent Member Registered
Entrou: 6 anos atrás
Posts: 835
 

@rfs, Boa Tarde

Confere se é desta forma que desejas

Se foi útil, clique na mãozinha Curtir é a forma de agradecimento

Decio

 

Marque o tópico como Resolvido se foi solucionado seu problema.
Brasil, São Paulo - SP
Décio Gassi


ResponderCitar (Quote)
JSCOPA10
(@jscopa10)
Estimable Member Moderator
Entrou: 2 anos atrás
Posts: 206
 

@deciog, tentei aqui mas não deu esse resultado seu não!!!
.
64 TON = 24h ... (64/24) = 2,666667 TON/1h ... 01:20 * 24 = 1,333333 (<< 1h:20 em decimal) ... 2,666667*1,333333 = 3,555556 TON (<< Perda Total)!!!
.
Mas aguarde o Rogério Freitas avaliar!!!
.

OPS!! Editando ... deciog, descobri, é que na sua fórmula faltou o último 24 ... =SE(F41>0;(F$7/24)*F$41*24;0)

Este post foi modificado 5 meses atrás por JSCOPA10

deciog curtiu
ResponderCitar (Quote)
Rogério Freitas
(@rfs)
Trusted Member Registered
Entrou: 7 anos atrás
Posts: 61
Topic starter  
Postado por: @jscopa10

@deciog, tentei aqui mas não deu esse resultado seu não!!!
.
64 TON = 24h ... (64/24) = 2,666667 TON/1h ... 01:20 * 24 = 1,333333 (<< 1h:20 em decimal) ... 2,666667*1,333333 = 3,555556 TON (<< Perda Total)!!!
.
Mas aguarde o Rogério Freitas avaliar!!!
.

OPS!! Editando ... deciog, descobri, é que na sua fórmula faltou o último 24 ... =SE(F41>0;(F$7/24)*F$41*24;0)

Boa tarde!  Obrigado! Resolvido!! Show 


ResponderCitar (Quote)
Rogério Freitas
(@rfs)
Trusted Member Registered
Entrou: 7 anos atrás
Posts: 61
Topic starter  

@deciog Obrigado!! Resolvido!! 


ResponderCitar (Quote)
deciog
(@deciog)
Prominent Member Registered
Entrou: 6 anos atrás
Posts: 835
 

@jscopa10, Bom Dia.

 

Isso mesmo eu coloquei a formula errada sem querer na planilha eu dei um CTRL+Z ai sumiu o *24, baita erro meu

 

Abraços

 

Decio

 

Marque o tópico como Resolvido se foi solucionado seu problema.
Brasil, São Paulo - SP
Décio Gassi


JSCOPA10 curtiu
ResponderCitar (Quote)