Copiar valores exclusivos  [Resolvido]

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Copiar valores exclusivos

Mensagempor joelmirrrr » Qui Ago 15, 2019 10:31 am

Amigos, estou tentando uma fórmula para copiar valores exclusivos de uma coluna A para uma coluna B, porém os valores repetidos eu não quero que venham na coluna B. Exemplo abaixo. Alguém pode ajudar.

A ..... B
10....20
10....30
20....40
30....60
40....70
50
50
60
70
80
80
80
joelmirrrr
Membro
Membro
 
Mensagens: 2
Registrado em: Sex Jul 05, 2019 9:25 am
Has thanked: 2 times
Have thanks: 0 time

{ SO_SELECT }

Re: Copiar valores exclusivos  [Resolvido]

Mensagempor JSCOPA10 » Qui Ago 15, 2019 11:09 am

.
Testa aí ... B1 =SE(CONT.SE($A$1:$A$100;A1)>1;"";A1) ... na coluna B ficarão só os exclusivos ...
.

For this post the author JSCOPA10 thanked:
joelmirrrr (Qui Ago 15, 2019 2:35 pm)
Avatar do usuário
JSCOPA10
Ninja do Excel
Ninja do Excel
 
Mensagens: 74
Registrado em: Qua Jun 19, 2019 9:11 pm
Has thanked: 7 times
Have thanks: 25 times


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes