Como definir um dia específico com condicional  [Resolvido]

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Como definir um dia específico com condicional

Mensagempor CintiaT » Qui Ago 15, 2019 10:00 am

Bom dia, amigos!!

Estou precisando de mais uma ajuda de pessoas inteligentes!

Em cima de uma data, caso o dia for menor do que o dia 25, quero que apareça em uma célula o dia 01 com o mês seguinte da célula anterior. E se o dia for menor do que dia 25, quero que apareça o dia 01 com 2 meses seguintes da célula anterior.

Ex:

A1 - 15/01/19
A2 - A1, sendo dia 01 + mes A1 + 1

A4 - 26/01/19
A5 - A1, sendo dia 01 + mes A1 + 2

Consigo mudar somente o mês ou somente o dia. Preciso que apareça o dia 1 e mudar somente o mês.

Muito obrigada pela ajuda mais uma vez!!

Um abraço,
Cintia Tanaka
CintiaT
Membro
Membro
 
Mensagens: 7
Registrado em: Ter Jul 30, 2019 8:58 am
Has thanked: 2 times
Have thanks: 0 time

{ SO_SELECT }

Re: Como definir um dia específico com condicional  [Resolvido]

Mensagempor rlm » Qui Ago 15, 2019 12:19 pm

Quer crer que seja "caso dia menor que 25 adiciona 1 mes ao dia primeiro, se for maior adiciona 2 meses ao dia primeiro"
uma possibilidade
insira em B2
Código: Selecionar todos
=SE(DIA(A2)<25;FIMMÊS(A2;0)+1;FIMMÊS(A2;1)+1)
Reinaldo - RLM - Rmarco
Gostou da resposta? Clique no ícone "Positivo" da mensagem!(ao lado de citar)

For this post the author rlm thanked:
CintiaT (Qui Ago 15, 2019 7:16 pm)
Avatar do usuário
rlm
Ninja do Excel
Ninja do Excel
 
Mensagens: 284
Registrado em: Qui Out 16, 2014 12:30 pm
Has thanked: 18 times
Have thanks: 133 times

Re: Como definir um dia específico com condicional

Mensagempor CintiaT » Qui Ago 15, 2019 7:15 pm

Entendi, Reinaldo!

Muito obrigada!! Acho que agora vai dar certo!!

Muito obrigada novamente pela ajuda!!
CintiaT
Membro
Membro
 
Mensagens: 7
Registrado em: Ter Jul 30, 2019 8:58 am
Has thanked: 2 times
Have thanks: 0 time


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes

cron