Formula para planilha de reposição

Como pintar uma célula, como formatar uma borda, funções básicas! Se você não sabe em que categoria postar a sua dúvida, escreva aqui que depois nós mudamos o tópico.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Formula para planilha de reposição

Mensagempor edi91 » Qui Mai 16, 2019 3:44 pm

Boa tarde :)

Tenho uma planilha de compras por loja, em que o estabelecimento deve informar a quantidade disponível em estoque e eu faço o envio apenas dos itens necessários para compor o valor autorizado.
Ao utilizar a formula o VALOR PARA ENVIO fica negativo em alguns casos, agora preciso criar uma outra planilha que busque a quantidade de um determinado produto, somando todas as lojas.
=SE(ÉCÉL.VAZIA(I10);"";I10-C10)

Segue modelo em anexo
edi91
Membro
Membro
 
Mensagens: 3
Registrado em: Qui Mai 16, 2019 11:26 am
Has thanked: 1 time
Have thanks: 0 time

{ SO_SELECT }

Re: Formula para planilha de reposição

Mensagempor wagner » Qui Mai 16, 2019 10:24 pm

edi91,

Boa noite!

Seja muito bem vindo (a) ao fórum.

DICAS para aproveitar ao máximo o fórum e sempre manter o mesmo de forma organizada, sugiro ler os tópico da regras abaixo:
viewtopic.php?f=7&t=16757
viewtopic.php?f=7&t=203
viewtopic.php?f=7&t=7903
viewtopic.php?f=7&t=3841
viewtopic.php?f=7&t=12600
viewtopic.php?f=7&t=3371

Algumas solicitações especiais que pedimos, por gentileza, ficar atento:
1 - Não inserir no titulo de suas postagens expressões como Help, Ajuda, etc. O título deve ser um resumo da sua necessidade para que outras pessoas que tenham a mesma dúvida possam efetuar a pesquisa e achar como foi resolvido.
2 - Não insira em suas mensagens frases todas escritas em letras maiúsculas. Isso, na Internet, é compreendido como gritos e muitos usuários sequer respondem somente por esse fato!
3 - Insira sempre um arquivo exemplo compactado com .ZIP aqui mesmo no fórum. Existe, logo abaixo da caixa de mensagens, uma aba chamada "Adicionar um anexo" para essa finalidade. O arquivo exemplo deve ser pequeno, com apenas 5 linhas no máximo, compactado com .ZIP e ter o mesmo layout (nome do arquivo, nome das abas/guias/folhas, mesma linha/coluna onde os dados se iniciam) do arquivo original. Links de arquivos enviados para sites de compartilhamento de arquivos, muitas vezes são bloqueados pelas empresas, por conterem muitos vírus. Alguns usuários que acessam o fórum a partir de empresas não conseguem baixar tais arquivos.
4 - Não utilize a ferramenta CITAR para inserir o inteiro teor das mensagens que lhe são encaminhadas como resposta. Citações, se estritamente necessárias ao entendimento da mensagem que você quer enviar, devem ser apenas de pequenos trechos das mensagens.
5 - Se for postar códigos VBA aqui no fórum, utilize a ferramenta CODE localizada logo no início da caixa de mensagens (quinto botão da esquerda para a direita). As linhas de código devem ficar entre as palavras "CODE e /CODE".
6 - Agradeça sempre às pessoas que lhe responderam e às mensagens que atenderam a necessidade de sua demanda. Esse agradecimento deve ser clicando na mãozinha que fica localizada ao lado da ferramenta CITAR. Lembre-se: o fórum é gratuito e esse é o único incentivo para as pessoas que prestam ajuda. Você pode agradecer a quantos usuários quiser.
7 - O título ou o texto das mensagens postadas não devem ser escritos todo em letras maiúsculas. Na internet, tudo escrito em letras maiúsculas é interpretado como gritos e muitos usuários sequer olham para esse tipo de mensagem.
8 - Não Utilize o Botão CITAR para efetuar as suas respostas. Para fazer isso use apenas o Botão RESPONDER.
Se a resposta foi útil para você, por gentileza, Amigo, clique na mãozinha ao lado direito da ferramenta CITAR, no canto superior direito.

Atenciosamente
Wagner Morel
Avatar do usuário
wagner
Moderador
Moderador
 
Mensagens: 5462
Registrado em: Sáb Out 20, 2012 12:49 pm
Localização: Fortaleza - CE
Has thanked: 98 times
Have thanks: 2321 times

Re: Formula para planilha de reposição

Mensagempor Patropi » Sex Mai 17, 2019 6:49 pm

edi91

Se você quer apenas que o resultado não seja negativo, basta utilizar a função ABS, FICANDO ASSIM:

Código: Selecionar todos
=SE(ÉCÉL.VAZIA(I7);"";ABS(I7-C7))


[]s
Patropi
 

Re: Formula para planilha de reposição

Mensagempor Estevaoba » Seg Mai 27, 2019 7:54 pm

Outra possibilidade, supondo que a quantidade autorizada sempre será maior que ou igual à quantidade em estoque:

=SE(ÉCÉL.VAZIA(I6);"";C6-I6)

E para o total de itens para as duas lojas na aba Total:

Código: Selecionar todos
=SOMA(SOMASE('02'!$A$6:$A$28;total!A4;'02'!$D$6:$D$28);SOMASE('03'!$A$6:$A$28;total!A4;'03'!$D$6:$D$28))


Good luck!
Estevaoba
Membro
Membro
 
Mensagens: 461
Registrado em: Sex Mar 24, 2017 5:11 pm
Has thanked: 48 times
Have thanks: 218 times


Voltar para Excel - O básico

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante