células vazias  [Resolvido]

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

células vazias

Mensagempor nosbier » Seg Abr 15, 2019 4:19 pm

Boa tarde!
Estou com uma certa dificuldade na elaboração de uma função para a seguinte situação.

Eu preciso que a coluna i4, seja em vazia, caso as colunas G4 e H4 sejam vazias e que a coluna i4 some os valores das colunas G4 e H4, caso tenham valores.

Segue um exemplo anexo.
media.xlsx

Obrigado
Você não está autorizado a ver ou baixar esse anexo.
nosbier
Membro
Membro
 
Mensagens: 17
Registrado em: Qua Abr 20, 2016 3:23 pm
Has thanked: 7 times
Have thanks: 0 time

{ SO_SELECT }

Re: células vazias  [Resolvido]

Mensagempor carlosrgs » Seg Abr 15, 2019 4:26 pm

Boa tarde nosbier

Acrescente o final do teste logico da função SE

=SE(SOMA(G4;H4)=0;"";SOMA(G4;H4))
_______________________________________________________________________________________________
Abraço!
Carlos Rafael
* Marque o tópico como Resolvido se foi solucionado seu problema.

For this post the author carlosrgs thanked:
nosbier (Ter Abr 16, 2019 6:55 am)
Avatar do usuário
carlosrgs
Membro
Membro
 
Mensagens: 703
Registrado em: Qua Abr 15, 2015 1:30 pm
Has thanked: 105 times
Have thanks: 179 times

Re: células vazias

Mensagempor JSCOPA » Seg Abr 15, 2019 4:28 pm

.
=SE(SOMA(G4;H4)<=0;"";SOMA(G4;H4))
.
JSCOPA
.
Se a resposta foi útil, agradeça clicando na mãozinha!! ... Se resolveu, clique em "resolvido"!!
Avatar do usuário
JSCOPA
Membro
Membro
 
Mensagens: 1552
Registrado em: Sáb Jul 04, 2009 7:54 pm
Has thanked: 223 times
Have thanks: 462 times


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes