Soma automática  [Resolvido]

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Soma automática

Mensagempor MFranzini » Ter Fev 12, 2019 9:43 am

Bom dia a todos!

Imaginem uma coluna (C, por exemplo) com dados a partir da linha 3 até a linha 25.
Em uma fórmula simples de soma, temos o seguinte: "=soma(c3:c25)"

Como posso adaptar essa fórmula para que ela some AUTOMATICAMENTE os dados colocados da linha 26 em diante?

Valeu!
MFranzini
Membro
Membro
 
Mensagens: 6
Registrado em: Sáb Fev 10, 2018 12:39 pm
Has thanked: 5 times
Have thanks: 0 time

{ SO_SELECT }

Re: Soma automática  [Resolvido]

Mensagempor carlosrgs » Ter Fev 12, 2019 10:04 am

Bom dia.

Se não houver nada abaixo da coluna C, essa fórmula funciona

Código: Selecionar todos
=SOMA(INDIRETO("C3:"&ENDEREÇO(PROC(2;1/--($C$3:$C$300009<>"");LIN($C$3:$C$300009));3;4)))
_______________________________________________________________________________________________
Abraço!
Carlos Rafael
* Marque o tópico como Resolvido se foi solucionado seu problema.

For this post the author carlosrgs thanked:
MFranzini (Ter Fev 12, 2019 10:13 am)
Avatar do usuário
carlosrgs
Membro
Membro
 
Mensagens: 684
Registrado em: Qua Abr 15, 2015 1:30 pm
Has thanked: 105 times
Have thanks: 173 times

Re: Soma automática

Mensagempor MFranzini » Ter Fev 12, 2019 10:15 am

Deu certo...
Obrigado!
MFranzini
Membro
Membro
 
Mensagens: 6
Registrado em: Sáb Fev 10, 2018 12:39 pm
Has thanked: 5 times
Have thanks: 0 time


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 0 visitantes