Formatação condicional de uma matriz com base em outra  [Resolvido]

Formatação condicional

Formatação condicional de uma matriz com base em outra

Mensagempor Gleisom » Sáb Nov 10, 2018 11:14 am

Olá pessoal!

É possível criar uma condição que formata uma matriz com base em informações retiradas de outra matriz? Por exemplo, tenho duas matrizes: matriz A onde é observado alguns números, que podem se repetir ou não, e matriz B, onde consta a relação dos números que podem aparecer na outra matriz. Queria que os números ou células da matriz B se destacassem conforme a frequência com que eles aparecem na matriz A, de forma que na matriz B sempre fique em destaque os dois números mais observados na matriz A. Anexei uma planilha para facilitar o entendimento caso minha explicação não tenha ficado clara. Desde já agradeço muito a ajuda de vocês! Abraço!
Você não está autorizado a ver ou baixar esse anexo.
Gleisom
Membro
Membro
 
Mensagens: 11
Registrado em: Sex Jan 06, 2017 9:55 am
Has thanked: 7 times
Have thanks: 1 time

{ SO_SELECT }

Re: Formatação condicional de uma matriz com base em outra  [Resolvido]

Mensagempor Gleisom » Sáb Nov 10, 2018 5:29 pm

Tópico resolvido da seguinte forma:

=SOMARPRODUTO(--(CONT.SE($B$3:$E$6;G3)=MAIOR(CONT.SE($B$3:$E$6;$G$3:$H$4);LIN($1:$2))))>0

For this post the author Gleisom thanked:
Patropi (Dom Nov 11, 2018 10:08 am)
Gleisom
Membro
Membro
 
Mensagens: 11
Registrado em: Sex Jan 06, 2017 9:55 am
Has thanked: 7 times
Have thanks: 1 time


Voltar para Formatação Condicional

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 0 visitantes