Erro na função SE  [Resolvido]

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Erro na função SE

Mensagempor JNEXCEL » Sex Out 11, 2019 4:43 pm

Prezados, boa tarde!

tentei montar a seguinte verificação, mas deu erro não rodou

combinações utilizadas para a célula F2
Código: Selecionar todos
=SE(D2=5000;OU(5101;5102;5103;5104;5105;5106)"5102";"")


o que eu preciso.

se D2 = 5000 ou 5101 ou 5102 ou 5103 ou 5104 ou 5105 ou 5106, então na célula F2 vai aparecer 5102

alguém poderia me ajudar a entender como faço para que isso seja possível? pois terei mais situações parecidas, porém com outros números.

agradeço pela atenção de todos
JNEXCEL
Membro
Membro
 
Mensagens: 315
Registrado em: Sex Out 27, 2017 4:34 pm
Has thanked: 233 times
Have thanks: 4 times

{ SO_SELECT }

Re: Erro na função SE  [Resolvido]

Mensagempor rlm » Sex Out 11, 2019 5:58 pm

Experimente:
Código: Selecionar todos
=SE(OU(D2=5000;D2=5101;D2=5102;D2=5103;D2=5104;D2=5105;D2=5106);5102;"")
Reinaldo
Garça - SP / SCS - SP

For this post the author rlm thanked:
JNEXCEL (Seg Out 14, 2019 7:58 am)
Avatar do usuário
rlm
Ninja do Excel
Ninja do Excel
 
Mensagens: 410
Registrado em: Qui Out 16, 2014 12:30 pm
Has thanked: 30 times
Have thanks: 185 times

Re: Erro na função SE

Mensagempor JNEXCEL » Seg Out 14, 2019 7:58 am

Resolveu :)

Muito obrigado !
JNEXCEL
Membro
Membro
 
Mensagens: 315
Registrado em: Sex Out 27, 2017 4:34 pm
Has thanked: 233 times
Have thanks: 4 times


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: MSN [Bot] e 4 visitantes