Dúvida com somas e Procv!

Como pintar uma célula, como formatar uma borda, funções básicas! Se você não sabe em que categoria postar a sua dúvida, escreva aqui que depois nós mudamos o tópico.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Dúvida com somas e Procv!

Mensagempor osama2003 » Ter Mar 09, 2010 8:21 pm

Ola galera, curto muito o excel, mas to apanhando demais dele, vamo ve se vcs podem me ajudar:

Tenho em 1 linha várias células com a formula procv, cada celula tem sua formula. O Procv, quando não possui um resultado, aparece a seguinte mensagem #N/D, ou #valor!. ok.

No final dessa linha, queria somar todas as celulas que me trouxessem algum resultado válido (qualquer numero maior que zero) porém não estou conseguindo com a formula SOMA pq, se tiver alguma célula com #N/D ou #Valor!, a fórmula SOMA simplesmente não soma. heehhe

Qual outra fórmula posso usar? o SOMASE?

abs e valeu!!! ;)
Avatar do usuário
osama2003
Membro
Membro
 
Mensagens: 6
Registrado em: Ter Nov 10, 2009 9:26 am
Has thanked: 0 time
Have thanks: 0 time

Re: Dúvida com somas e Procv!

Mensagempor leonardojones » Qua Mar 10, 2010 11:04 am

Use o ÉERROS() antes da sua formula dos PROCV()

Ficaria assim....
=SE(ÉERROS(sua_formula);"";sua_formula)
Att,
Leonardo Jones
Moderação
http://www.planilhando.com.br - Seu forum de Excel
E-Mail: leo@planilhando.com.br MSN: leonardojonescosta@msn.com
Avatar do usuário
leonardojones
Ninja do Excel
Ninja do Excel
 
Mensagens: 1117
Registrado em: Sex Jul 03, 2009 7:24 pm
Has thanked: 2 times
Have thanks: 105 times

Re: Dúvida com somas e Procv!

Mensagempor osama2003 » Qui Mar 11, 2010 7:30 pm

Valeu Leonardo, vou tentar aqui e ja dou uma resposta! Obrigado mesmo!
Avatar do usuário
osama2003
Membro
Membro
 
Mensagens: 6
Registrado em: Ter Nov 10, 2009 9:26 am
Has thanked: 0 time
Have thanks: 0 time

Re: Dúvida com somas e Procv!

Mensagempor osama2003 » Dom Mar 14, 2010 3:11 pm

nada feito Leonardo, aparece a seguinte mensagem de erro:

"O valor inserido não é válido.
Outro usuário restringiu valores que podem ser inseridos nesta célula."

Leonardo, minha fórmula é a seguinte:

=PROCV(Dieta!$C$38;BD!$B$6:$AX$501;3;"FALSO")/100*Dieta!$I$38

como ficaria imbutindo ÉERROS nesta fórmula?
valeu!!! ;)
Avatar do usuário
osama2003
Membro
Membro
 
Mensagens: 6
Registrado em: Ter Nov 10, 2009 9:26 am
Has thanked: 0 time
Have thanks: 0 time

Re: Dúvida com somas e Procv!

Mensagempor Edson » Dom Mar 14, 2010 8:38 pm

=SE(ÉERROS(PROCV(Dieta!$C$38;BD!$B$6:$AX$501;3;0));"";PROCV(Dieta!$C$38;BD!$B$6:$AX$501;3;0)/100*Dieta!$I$38)
Edson Faria

"O impossível é uma questão de tempo." (Alberto Saltiel)
Avatar do usuário
Edson
Ninja do Excel
Ninja do Excel
 
Mensagens: 800
Registrado em: Dom Jul 05, 2009 11:41 pm
Localização: São Paulo - SP
Has thanked: 36 times
Have thanks: 130 times

Re: Dúvida com somas e Procv!

Mensagempor leonardojones » Seg Mar 15, 2010 6:27 pm

Exato!!!
Att,
Leonardo Jones
Moderação
http://www.planilhando.com.br - Seu forum de Excel
E-Mail: leo@planilhando.com.br MSN: leonardojonescosta@msn.com
Avatar do usuário
leonardojones
Ninja do Excel
Ninja do Excel
 
Mensagens: 1117
Registrado em: Sex Jul 03, 2009 7:24 pm
Has thanked: 2 times
Have thanks: 105 times


Voltar para Excel - O básico

Quem está online

Usuários navegando neste fórum: jonaswlad e 1 visitante