Encurtar numero

Como pintar uma célula, como formatar uma borda, funções básicas! Se você não sabe em que categoria postar a sua dúvida, escreva aqui que depois nós mudamos o tópico.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Encurtar numero

Mensagempor hudsonos » Sex Jul 06, 2018 9:45 pm

Olá Pessoal,

Voces conhecem alguma formula que transforme valores com muitos números seguindo esta regra:

- Valores iguais ou superiores a R$1.000.000.000,00 (bilhão) em simplesmente a símbolo: 1B
- Valores iguais ou superiores a R$1.000.000,00 (milhão) em simplesmente o símbolo 1M
hudsonos
Membro
Membro
 
Mensagens: 18
Registrado em: Ter Fev 21, 2017 4:38 pm
Has thanked: 2 times
Have thanks: 1 time

{ SO_SELECT }

Re: Encurtar numero

Mensagempor JSCOPA » Sáb Jul 07, 2018 12:19 am

.
Se entendi o que vc quer, vc pode fazer assim ... se não der certo, explique melhor ...
.
Supondo que os valores estão em A1:A100 ... em B1 vc coloca: =SE(A1>=1000000000;"1B";SE(A1>=1000000;"1M";""))
.
JSCOPA
.
Se a resposta foi útil, agradeça clicando na mãozinha!! ... Se resolveu, clique em "resolvido"!!
Avatar do usuário
JSCOPA
Membro
Membro
 
Mensagens: 1162
Registrado em: Sáb Jul 04, 2009 7:54 pm
Has thanked: 189 times
Have thanks: 293 times

Re: Encurtar numero

Mensagempor wzxnet7 » Sáb Jul 07, 2018 6:29 am

Bom dia.
Veja, no vídeo abaixo como formatar um número de acordo com a sua grandeza.

https://www.youtube.com/watch?v=EXF60t3YxfA
Resposta útil? Clique na mãozinha ao lado do botão Citar.

For this post the author wzxnet7 thanked:
Estevaoba (Seg Jul 09, 2018 4:36 pm)
Avatar do usuário
wzxnet7
Membro
Membro
 
Mensagens: 615
Registrado em: Qui Jul 21, 2016 10:26 am
Has thanked: 34 times
Have thanks: 315 times

Re: Encurtar numero

Mensagempor hudsonos » Dom Jul 08, 2018 12:18 pm

Jscopa / wzxnet7 muito obrigado, funcionou belezinha.

For this post the author hudsonos thanked:
wzxnet7 (Dom Jul 08, 2018 12:47 pm)
hudsonos
Membro
Membro
 
Mensagens: 18
Registrado em: Ter Fev 21, 2017 4:38 pm
Has thanked: 2 times
Have thanks: 1 time

Re: Encurtar numero

Mensagempor wzxnet7 » Dom Jul 08, 2018 12:52 pm

hudsonos escreveu:Jscopa / wzxnet7 muito obrigado, funcionou belezinha.


Quando quiser agradecer, clique na "mãozinha"
Resposta útil? Clique na mãozinha ao lado do botão Citar.
Avatar do usuário
wzxnet7
Membro
Membro
 
Mensagens: 615
Registrado em: Qui Jul 21, 2016 10:26 am
Has thanked: 34 times
Have thanks: 315 times


Voltar para Excel - O básico

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante