Função interferindo no resultado da fórmula  [Resolvido]

Formatação condicional

Função interferindo no resultado da fórmula

Mensagempor OrlandoS » Qua Out 18, 2017 1:14 am

.
Olá, pessoal!

Depois de atualizar a tabela no arquivo abaixo, acrescentando a função
MAIÚSCULA() nas duas fórmulas da coluna C, suas células ficaram amarelas!!

resultado da fórmula.zip

Estou tentando e ainda não consegui fazer com que a coluna C continue
sem cor, quando a coluna A não estiver preenchida com nomes de morador.

Grato pela atenção!
Orlando Souza


:geek:
Você não está autorizado a ver ou baixar esse anexo.
PS: Se a resposta foi útil, clique na "mãozinha positiva" ou em "curtir" na fonte de link informada, agradecendo ao colaborador do código/fórmula. Eu já fiz a minha parte! :] #DFDBDB
Avatar do usuário
OrlandoS
Membro
Membro
 
Mensagens: 69
Registrado em: Sáb Jan 09, 2016 4:02 pm
Has thanked: 30 times
Have thanks: 2 times

{ SO_SELECT }

Re: Função interferindo no resultado da fórmula

Mensagempor Estevaoba » Qua Out 18, 2017 3:24 pm

Boa tarde.

Notei que mesmo apagando a fórmula da coluna C, ela permanece com a formatação de preenchimento amarelo.
Sugiro que verifique as regras da formatação condicional para solucionar essa questão.

Good luck!

For this post the author Estevaoba thanked:
OrlandoS (Qua Out 18, 2017 8:57 pm)
Estevaoba
Membro
Membro
 
Mensagens: 329
Registrado em: Sex Mar 24, 2017 5:11 pm
Has thanked: 41 times
Have thanks: 152 times

Re: Função interferindo no resultado da fórmula  [Resolvido]

Mensagempor OrlandoS » Qua Out 18, 2017 7:45 pm

Realmente, o problema estava na adaptação de uma das regras na formatação condicional:
=SE(A2<>"";SE(É.NÃO.DISP(PROCV(D2;$E$2:$E$18;1;0));0;1))
PS: Se a resposta foi útil, clique na "mãozinha positiva" ou em "curtir" na fonte de link informada, agradecendo ao colaborador do código/fórmula. Eu já fiz a minha parte! :] #DFDBDB
Avatar do usuário
OrlandoS
Membro
Membro
 
Mensagens: 69
Registrado em: Sáb Jan 09, 2016 4:02 pm
Has thanked: 30 times
Have thanks: 2 times


Voltar para Formatação Condicional

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante