COLORIR MAIOR INCIDENCIA

Formatação condicional

COLORIR MAIOR INCIDENCIA

Mensagempor rilust » Sex Set 20, 2019 1:02 pm

Boa tarde
Estou como o seguinte problema : (surgiu no grupo do whatzap)

No relatório 2 eu marco x em cada pessoa.
Na linha 24 eu tenho o total de cada percentual.

Quero que a colunas de c28 a g28 fiquem coloridas de acordo com o máximo de marcados ou seja o percentual que tiver mais marcadas.

Ate ai tudo bem já esta funcionando

Porem quando houver um empate como e o caso do exemplo 25% e 50 % estão iguais , e somente no caso de empate, eu indique qual percentual deverá ficar colorido.

https://www.sendspace.com/file/o2y1bp
Espero ter Ajudado.
Lembre-se de AGRADECER aos que te ajudaram, e de marcar o tópico como [Resolvido]
rilust
Membro
Membro
 
Mensagens: 475
Registrado em: Ter Jun 16, 2015 5:23 pm
Has thanked: 96 times
Have thanks: 174 times

{ SO_SELECT }

Re: COLORIR MAIOR INCIDENCIA

Mensagempor JSCOPA10 » Sex Set 20, 2019 1:24 pm

.
FC dessa forma vai ser difícil ... (em caso de empate, você escolher e colocar na mão)!!!
Avatar do usuário
JSCOPA10
Ninja do Excel
Ninja do Excel
 
Mensagens: 201
Registrado em: Qua Jun 19, 2019 9:11 pm
Has thanked: 20 times
Have thanks: 65 times

Re: COLORIR MAIOR INCIDENCIA

Mensagempor rilust » Sex Set 20, 2019 4:38 pm

Mas e justamente isso , selecionar manualmente.
Espero ter Ajudado.
Lembre-se de AGRADECER aos que te ajudaram, e de marcar o tópico como [Resolvido]
rilust
Membro
Membro
 
Mensagens: 475
Registrado em: Ter Jun 16, 2015 5:23 pm
Has thanked: 96 times
Have thanks: 174 times

Re: COLORIR MAIOR INCIDENCIA

Mensagempor deciog » Sáb Set 21, 2019 12:26 pm

risult, Boa Tarde

Coloca na formatção esta formula

=SE(E($L$24=E24;$L$25=COL(A1));1;0)

Se foi útil, clique na mãozinha é uma forma de agradecimento

Decio
Marque o tópico como Resolvido se foi solucionado seu problema.
Brasil, São Paulo - SP
Décio Gassi
deciog
Membro
Membro
 
Mensagens: 874
Registrado em: Sex Out 02, 2015 2:31 pm
Has thanked: 122 times
Have thanks: 434 times


Voltar para Formatação Condicional

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

cron