Ajuste da fórmula  [Resolvido]

Formatação condicional

Ajuste da fórmula

Mensagempor SandroLima » Qui Nov 08, 2018 10:15 am

Bom dia, pessoal.

Como complemento/finalizo essa fórmula da formatação condicional?

Preciso que na célula C6 e C7 traga o resulta da célula sem preenchimento de cor (ou falso no caso da formatação condicional).

Alguém pode verificar?
Você não está autorizado a ver ou baixar esse anexo.
SandroLima
Membro
Membro
 
Mensagens: 61
Registrado em: Qui Jul 26, 2018 10:20 am
Has thanked: 19 times
Have thanks: 0 time

{ SO_SELECT }

Re: Ajuste da fórmula  [Resolvido]

Mensagempor Patropi » Qui Nov 08, 2018 2:35 pm

Boa tarde

Experimente:

Código: Selecionar todos
=SE(E($B4<>"";$B4<>"-";OU($C4="";$C4="-"));VERDADEIRO;FALSO)

Só que na formatação condicional, não precisa usar a função SE, portanto basta digitar assim:

Código: Selecionar todos
=E($B4<>"";$B4<>"-";OU($C4="";$C4="-"))

Se foi útil, clique na mãozinha.

[]s
Patropi /Moderador
Se a resposta foi útil, clique na mãozinha ao lado da ferramenta Citar.

For this post the author Patropi thanked:
SandroLima (Qui Nov 08, 2018 5:29 pm)
Avatar do usuário
Patropi
Ninja do Excel
Ninja do Excel
 
Mensagens: 8751
Registrado em: Sáb Jun 05, 2010 4:36 pm
Localização: Campo Mourão - PR
Has thanked: 213 times
Have thanks: 3468 times

Re: Ajuste da fórmula

Mensagempor SandroLima » Qui Nov 08, 2018 5:29 pm

Boa tarde, Patropi

Resultado pretendido alcançado... Era isso mesmo.

Muito obrigado.
SandroLima
Membro
Membro
 
Mensagens: 61
Registrado em: Qui Jul 26, 2018 10:20 am
Has thanked: 19 times
Have thanks: 0 time


Voltar para Formatação Condicional

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante