Fórmula para calcular escalas de Risco  [Resolvido]

Formatação condicional

Fórmula para calcular escalas de Risco

Mensagempor MS4NT4R3M » Qui Ago 10, 2017 6:51 pm

Boa tarde pessoal,

Preciso de uma ajuda para construir uma fórmula para calcular os dados da minha Matriz de Riscos.

A fórmula tem os seguinte dados (vide anexo):

Nas células A1 e B1 temos a descrição e o valor dos cinco níveis da Probabilidade: {Quase Certa 5, Provável 4, Moderada 3, Eventual 2, Improvável 1}
Nas células C1 e D1 temos a descrição e o valor dos cinco níveis da do Impacto: {Extremo 5, Alto 4, Médio 3, Baixo 2, Irrelevante 1}

A célula E1 calcula a Probabilidade X Impacto: {=B1*D1}.

Quero automatizar o resultado fazendo com que a partir do resultado da célula E1 a célula F1 apresente o nome do Risco Residual, considerando as seguintes escalas de risco:

Risco Extremo Entre 15 e 25
Risco Alto Entre 07 e 14
Risco Moderado Entre 04 e 06
Risco Baixo Entre 01 e 03

Para calcular essa escala eu comecei a fazer uma fórmula usando SE:

=SE(E1=20;E1=25);"Risco Extremo";SE(OU(E1=10;E1=16);"Risco Alto"));SE(OU(E1=3;E1=6);"Risco Médio")

Não consegui passar disso... alguém poderia me ajudar com essa fórmula.
Você não está autorizado a ver ou baixar esse anexo.
Editado pela última vez por Patropi em Qui Ago 10, 2017 8:35 pm, em um total de 1 vez.
Razão: Conforme as regras do fórum, não é permitido usar termos como "ajuda" no título" - O título deve ser um resumo da dúvida. - Facilite a utilização da ferramenta de pesquisa do fórum
MS4NT4R3M
Membro
Membro
 
Mensagens: 2
Registrado em: Qui Ago 10, 2017 6:17 pm
Has thanked: 3 times
Have thanks: 0 time

{ SO_SELECT }

Share on Facebook Facebook

Re: Fórmula para calcular escalas de Risco

Mensagempor Patropi » Qui Ago 10, 2017 8:37 pm

Boa noite

Como você é novato, para facilitar a tua participação no fórum, sugiro tomar conhecimento do conteúdo dos links abaixo:
viewtopic.php?f=7&t=16757
viewtopic.php?f=7&t=203
viewtopic.php?f=7&t=7903
viewtopic.php?f=7&t=3841
viewtopic.php?f=7&t=12600
viewtopic.php?f=7&t=3371

Quanto a tua dúvida, se ao invés de anexar uma figura, você tivesse anexado uma planilha (Zipado conforme as regras do fórum), demonstrando manualmente o resultado esperado, já teria recebido ajuda.

Editei o teu título que estava contrariando as regras.

[]s
Patropi - Moderador
Patropi /Moderador
Se a resposta foi útil, clique na mãozinha ao lado da ferramenta Citar.

For this post the author Patropi thanked:
MS4NT4R3M (Dom Ago 13, 2017 7:48 am)
Avatar do usuário
Patropi
Ninja do Excel
Ninja do Excel
 
Mensagens: 7925
Registrado em: Sáb Jun 05, 2010 4:36 pm
Localização: Campo Mourão - PR
Has thanked: 176 times
Have thanks: 3052 times

Re: Fórmula para calcular escalas de Risco  [Resolvido]

Mensagempor Estevaoba » Qui Ago 10, 2017 9:06 pm

Boa noite.

Tente esta fórmula:

Código: Selecionar todos
=SE(E1="";"";SE(E1<=3;"Risco Baixo";SE(E(E1>3;E1<7);"Risco Moderado";SE(E(E1>=7;E1<=14);"Risco Alto";"Risco Extremo"))))


Good luck!

For this post the author Estevaoba thanked:
MS4NT4R3M (Dom Ago 13, 2017 7:48 am)
Estevaoba
Membro
Membro
 
Mensagens: 145
Registrado em: Sex Mar 24, 2017 5:11 pm
Has thanked: 23 times
Have thanks: 64 times

Re: Fórmula para calcular escalas de Risco

Mensagempor MS4NT4R3M » Sex Ago 11, 2017 8:52 am

Bom dia,

Patropi, muito obrigado pelas orientações.

Estevaoba, muito obrigado pela fórmula. Problemas resolvido. Eu estava vacilando ao tentar usar >=<= para designar as escalas.
MS4NT4R3M
Membro
Membro
 
Mensagens: 2
Registrado em: Qui Ago 10, 2017 6:17 pm
Has thanked: 3 times
Have thanks: 0 time

Re: Fórmula para calcular escalas de Risco

Mensagempor Patropi » Sex Ago 11, 2017 10:50 pm

MS4NT4R3M

Mas com você não acessou os links, não soube como pontuar o colaborador que te ajudou e nem como marcar o tópico como Resolvido e portanto, não deve ter tomado conhecimento das regras do fórum e demais instruções.

Aguardo as providências.
[]s

Patropi - Moderador
Patropi /Moderador
Se a resposta foi útil, clique na mãozinha ao lado da ferramenta Citar.

For this post the author Patropi thanked:
MS4NT4R3M (Dom Ago 13, 2017 7:48 am)
Avatar do usuário
Patropi
Ninja do Excel
Ninja do Excel
 
Mensagens: 7925
Registrado em: Sáb Jun 05, 2010 4:36 pm
Localização: Campo Mourão - PR
Has thanked: 176 times
Have thanks: 3052 times


Voltar para Formatação Condicional

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante