Dúvida com a função "SE"

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Dúvida com a função "SE"

Mensagempor Leo1402 » Qui Mai 20, 2010 3:57 pm

Coluna C Coluna D
Salário Bruto Abono Salarial
R$ 3.000,00 ?
R$ 4.000,00 ?
R$ 3.000,01 ?
R$ 2.200,00
R$ 1.100,00
R$ 2.200,01
R$ 1.100,01


Abono Salarial
Faixa Salarial Desconto
R$ - R$ 1.100,00 R$ 80,00
R$ 1.100,01 R$ 2.200,00 R$ 120,00
R$ 2.200,01 R$ 3.000,00 R$ 160,00
R$ 3.000,01 R$ 4.000,00 R$ 180,00


Minha dúvida é a seguinte:
Quero calcular o valor do Abono Salarial levando em consideração a faixa salarial, ou seja, quem ganha de 0 a R$ 1.100,00 terá desconto de R$ 80,00, e assim por diante.
Estou usando a função SE mas não obtenho o resultado. Será que alguém me ajuda?
Agradeço.
Leo1402
Membro
Membro
 
Mensagens: 21
Registrado em: Qui Mai 20, 2010 1:46 pm
Has thanked: 0 time
Have thanks: 0 time

Re: Dúvida com a função "SE"

Mensagempor leonardojones » Qui Mai 20, 2010 4:18 pm

Vc pode trocar as celulas A1 por C1(por exemplo)
=SE(A1<=1100;80;SE(A1<=2200;120;SE(A1<=3000;160;180)))
Você não está autorizado a ver ou baixar esse anexo.
Att,
Leonardo Jones
Moderação
http://www.planilhando.com.br - Seu forum de Excel
E-Mail: leo@planilhando.com.br MSN: leonardojonescosta@msn.com
Avatar do usuário
leonardojones
Ninja do Excel
Ninja do Excel
 
Mensagens: 1117
Registrado em: Sex Jul 03, 2009 7:24 pm
Has thanked: 2 times
Have thanks: 105 times

Re: Dúvida com a função "SE"

Mensagempor Leo1402 » Sex Mai 21, 2010 2:12 pm

leonardojones escreveu:Vc pode trocar as celulas A1 por C1(por exemplo)
=SE(A1<=1100;80;SE(A1<=2200;120;SE(A1<=3000;160;180)))


Está dando erro.
O q eu quero fazer é o seguinte:
Quem ganha de 0 à 1100,00 terá um descont de R$ 80,00
Quem ganha de 1100,01 à R$ 2200,00, terá um desconto de R$ 120,00
Ou seja, R$ 1100 < R$ 2200 e ele desconta R$ 80,00 e não R$ 120,00 q é o valor determinado para esta faixa salarial.
Entre R$ 1100,01 à R$ 2200,00, exclusivamente será descontado R$ 120,00
R$ - à R$ 1100,00 (Desconto de R$ 80 )
R$ 1100,01 à R$ 2200,00 (Desconto de R$ 120,00)

Tem q ser calculado com base em cada intervalo

Pra quem Ganha 3000,00 foi descontado R$ 80,00 e não R$160,00 como deveria ser.
Espero resposta
Leo1402
Membro
Membro
 
Mensagens: 21
Registrado em: Qui Mai 20, 2010 1:46 pm
Has thanked: 0 time
Have thanks: 0 time

Re: Dúvida com a função "SE"

Mensagempor Leo1402 » Sex Mai 21, 2010 3:41 pm

Leo1402 escreveu:
leonardojones escreveu:Vc pode trocar as celulas A1 por C1(por exemplo)
=SE(A1<=1100;80;SE(A1<=2200;120;SE(A1<=3000;160;180)))


Está dando erro.
O q eu quero fazer é o seguinte:
Quem ganha de 0 à 1100,00 terá um descont de R$ 80,00
Quem ganha de 1100,01 à R$ 2200,00, terá um desconto de R$ 120,00
Ou seja, R$ 1100 < R$ 2200 e ele desconta R$ 80,00 e não R$ 120,00 q é o valor determinado para esta faixa salarial.
Entre R$ 1100,01 à R$ 2200,00, exclusivamente será descontado R$ 120,00
R$ - à R$ 1100,00 (Desconto de R$ 80 )
R$ 1100,01 à R$ 2200,00 (Desconto de R$ 120,00)

Tem q ser calculado com base em cada intervalo

Pra quem Ganha 3000,00 foi descontado R$ 80,00 e não R$160,00 como deveria ser.
Espero resposta






Leo1402 escreveu:Coluna C Coluna D
Salário Bruto Abono Salarial
R$ 3.000,00 ?
R$ 4.000,00 ?
R$ 3.000,01 ?
R$ 2.200,00
R$ 1.100,00
R$ 2.200,01
R$ 1.100,01


Abono Salarial
Faixa Salarial Desconto
R$ - R$ 1.100,00 R$ 80,00
R$ 1.100,01 R$ 2.200,00 R$ 120,00
R$ 2.200,01 R$ 3.000,00 R$ 160,00
R$ 3.000,01 R$ 4.000,00 R$ 180,00


Minha dúvida é a seguinte:
Quero calcular o valor do Abono Salarial levando em consideração a faixa salarial, ou seja, quem ganha de 0 a R$ 1.100,00 terá desconto de R$ 80,00, e assim por diante.
Estou usando a função SE mas não obtenho o resultado. Será que alguém me ajuda?
Agradeço.


A planilha é esta abaixo:

[img][IMG]http://thumbnails21.imagebam.com/8147/52202881466436.gif[/img][/img]
Leo1402
Membro
Membro
 
Mensagens: 21
Registrado em: Qui Mai 20, 2010 1:46 pm
Has thanked: 0 time
Have thanks: 0 time

Re: Dúvida com a função "SE"

Mensagempor leonardojones » Sex Mai 21, 2010 5:07 pm

A fórmula parece estar correta!!!!
vc trocou as celulas A1 por C59??? (de a cordo com a imagem)

teria q ficar assim
=SE(C59<=1100;80;SE(C59<=2200;120;SE(C59<=3000;160;180)))

Seria isso?
Att,
Leonardo Jones
Moderação
http://www.planilhando.com.br - Seu forum de Excel
E-Mail: leo@planilhando.com.br MSN: leonardojonescosta@msn.com
Avatar do usuário
leonardojones
Ninja do Excel
Ninja do Excel
 
Mensagens: 1117
Registrado em: Sex Jul 03, 2009 7:24 pm
Has thanked: 2 times
Have thanks: 105 times

Re: Dúvida com a função "SE"

Mensagempor Leo1402 » Sex Mai 21, 2010 6:20 pm

leonardojones escreveu:A fórmula parece estar correta!!!!
vc trocou as celulas A1 por C59??? (de a cordo com a imagem)

teria q ficar assim
=SE(C59<=1100;80;SE(C59<=2200;120;SE(C59<=3000;160;180)))

Seria isso?



Agora deu certo !!
Valeu
Leo1402
Membro
Membro
 
Mensagens: 21
Registrado em: Qui Mai 20, 2010 1:46 pm
Has thanked: 0 time
Have thanks: 0 time


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante