Retornar ultima data para cada comerca  [Resolvido]

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Retornar ultima data para cada comerca

Mensagempor Pedro » Qui Ago 09, 2018 5:25 pm

Boa tarde amigos,

Mais uma vez venho humildemente pedir ajuda de vocês com dificuldades que fogem dos meus domínios de conhecimento.

Inclusive parte do causo eu já consegui resolver (em outra situação) com a ajuda de vocÊs, agora preciso acreescentar a cereja do bolo.

Tenho uma lista de protocolos e uma lista de datas. No próprio protocolo, os ultimos 4 numeros indicam a comarca dele. Eu preciso que ele retorne somente a ultima data para cada comerca.

Acho que consegui explicar bem no exemplo em anexo.


Se possível eu gostaria de resolver sem VBA.


Desde já agradeço!
Você não está autorizado a ver ou baixar esse anexo.
Editado pela última vez por Patropi em Sex Ago 10, 2018 10:45 am, em um total de 1 vez.
Razão: O título deve ser um resumo da dúvida
Pedro
Membro
Membro
 
Mensagens: 364
Registrado em: Qui Mai 10, 2012 4:39 pm
Localização: Canoas - RS
Has thanked: 141 times
Have thanks: 19 times

{ SO_SELECT }

Re: Fórmula índice com situação "se" (eu acho)  [Resolvido]

Mensagempor JSCOPA » Qui Ago 09, 2018 6:03 pm

.
Testa aí ... K16 =ÍNDICE(B$2:$B$100;CORRESP(MAIOR(SE($G$2:$G$100=$J16;$B$2:$B$100);1);$B$2:$B$100;0)) ... finaliza com Crtl+Shift+Enter
.
JSCOPA
.
Se a resposta foi útil, agradeça clicando na mãozinha!! ... Se resolveu, clique em "resolvido"!!

For this post the author JSCOPA thanked:
Pedro (Sex Ago 10, 2018 11:18 am)
Avatar do usuário
JSCOPA
Membro
Membro
 
Mensagens: 1312
Registrado em: Sáb Jul 04, 2009 7:54 pm
Has thanked: 206 times
Have thanks: 357 times

Re: Retornar ultima data para cada comerca

Mensagempor Pedro » Sex Ago 10, 2018 11:18 am

Perfeito JSCOPA, resolveu 100% o meu problema, muito obrigado!
Pedro
Membro
Membro
 
Mensagens: 364
Registrado em: Qui Mai 10, 2012 4:39 pm
Localização: Canoas - RS
Has thanked: 141 times
Have thanks: 19 times


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes