FUNÇÃO SE + DATAS  [Resolvido]

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

FUNÇÃO SE + DATAS

Mensagempor brunapucci » Qua Jun 13, 2018 8:28 am

Bom dia, pessoal!

Gostaria de realizar o seguinte:

Tenho 4 campos "data inicio" "data fim" "data replanejada" e "semana"

Gostaria que no campo da semana tivesse uma formula que faria o calculo baseado na celula da data fim, mas se tivesse uma data no campo data replanejada, ele calcularia baseado nessa coluna.

Inseri uma planilha teste para voces entenderem melhor.
---> Nessa planilha o calculo da semana está baseado na data final, porem, quando tem uma data replanejada ele nao calcula uma nova semana em cima disso!!

Me ajudem, por favor! :D
Você não está autorizado a ver ou baixar esse anexo.
brunapucci
Membro
Membro
 
Mensagens: 21
Registrado em: Qui Set 28, 2017 7:47 am
Has thanked: 11 times
Have thanks: 0 time

{ SO_SELECT }

Re: FUNÇÃO SE + DATAS  [Resolvido]

Mensagempor jsomazz » Qua Jun 13, 2018 8:51 am

Bom dia,

Veja se isso resolve:

=SE(C3="";SE(B3="";"";NÚMSEMANAISO(B3));NÚMSEMANAISO(C3))
JSomazz

[]'S

N = R*.Fp.Ne.Fl.Fi.Fc.L

For this post the author jsomazz thanked:
brunapucci (Qua Jun 13, 2018 11:06 am)
Avatar do usuário
jsomazz
Membro
Membro
 
Mensagens: 28
Registrado em: Ter Abr 17, 2018 11:28 am
Has thanked: 2 times
Have thanks: 19 times

Re: FUNÇÃO SE + DATAS

Mensagempor brunapucci » Qua Jun 13, 2018 11:06 am

Perfeito!

Obrigada :D :D
brunapucci
Membro
Membro
 
Mensagens: 21
Registrado em: Qui Set 28, 2017 7:47 am
Has thanked: 11 times
Have thanks: 0 time


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: laisg e 1 visitante