calculo  [Resolvido]

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

calculo  [Resolvido]

Mensagempor lfbs » Sex Dez 15, 2017 4:18 pm

boa tarde!
Na planilha que segue em anexo, preciso fazer um calculo especifico.

A celula G3 depende de B3 da seguinte forma:
Nos primeiros 6m² atribui o valor de 100 na celula G3, e a cada mais 4m² inteiros da celula B3 soma 60 aos 100 ja inseridos na celula G3.

Qual formula devo usar para obter esse resultado?
Você não está autorizado a ver ou baixar esse anexo.
lfbs
Membro
Membro
 
Mensagens: 2
Registrado em: Sex Dez 15, 2017 4:09 pm
Has thanked: 4 times
Have thanks: 1 time

{ SO_SELECT }

Re: calculo

Mensagempor wagner » Sex Dez 15, 2017 5:46 pm

Ifbs,

Boa tarde!

Seja muito bem vindo ao fórum.

Para aproveitar ao máximo o fórum e sempre manter o mesmo de forma organizada, sugiro ler os tópico da regras abaixo:
viewtopic.php?f=7&t=16757
viewtopic.php?f=7&t=203
viewtopic.php?f=7&t=7903
viewtopic.php?f=7&t=3841
viewtopic.php?f=7&t=12600
viewtopic.php?f=7&t=3371
Se a resposta foi útil para você, por gentileza, Amigo, clique na mãozinha ao lado direito da ferramenta CITAR, no canto superior direito.

Atenciosamente
Wagner Morel
Avatar do usuário
wagner
Moderador
Moderador
 
Mensagens: 4070
Registrado em: Sáb Out 20, 2012 12:49 pm
Localização: Fortaleza - CE
Has thanked: 68 times
Have thanks: 1768 times

Re: calculo

Mensagempor Edson » Sex Dez 15, 2017 5:49 pm


Veja se é isso. Caso contrário, aponte um exemplo em que o cálculo não retorna o resultado esperado:


=SE(B3<=6;100;100+INT((B3-6)/4)*60)
Edson Faria

"O impossível é uma questão de tempo." (Alberto Saltiel)

For this post the author Edson thanked: 2
lfbs (Seg Dez 18, 2017 7:53 am) • sowguto (Seg Dez 18, 2017 7:50 am)
Avatar do usuário
Edson
Ninja do Excel
Ninja do Excel
 
Mensagens: 909
Registrado em: Dom Jul 05, 2009 11:41 pm
Localização: São Paulo - SP
Has thanked: 102 times
Have thanks: 200 times

Re: calculo

Mensagempor Patropi » Sex Dez 15, 2017 5:50 pm

Boa tarde

Experimente a formula abaixo na célula G3

Código: Selecionar todos
=SE(B3>=6;100+((B3-6)/4)*60;"")


Se foi útil, clique na mãozinha.

[]s
Patropi /Moderador
Se a resposta foi útil, clique na mãozinha ao lado da ferramenta Citar.

For this post the author Patropi thanked: 2
lfbs (Seg Dez 18, 2017 7:53 am) • sowguto (Seg Dez 18, 2017 7:50 am)
Avatar do usuário
Patropi
Ninja do Excel
Ninja do Excel
 
Mensagens: 8662
Registrado em: Sáb Jun 05, 2010 4:36 pm
Localização: Campo Mourão - PR
Has thanked: 210 times
Have thanks: 3424 times

Re: calculo

Mensagempor JSCOPA » Sex Dez 15, 2017 8:29 pm

.
Só de passagem ...
.
Acho que a fórmula do Edson resolve ... mas cabe ao dono do tópico dizer!!
.
Ifbs, sugestão, se a formula do Edson não resolver, faça a coluna G no mão (ela já parece ter sido feita na mão, mas os valores não batem com o que você escreveu, e que gostaria), e reposta o arquivo!!
.
Ops!! A do Patropi também pode resolver, dependendo da interpretação do desejo do Ifbs!!
.
JSCOPA
.
Se a resposta foi útil, agradeça clicando na mãozinha!! ... Se resolveu, clique em "resolvido"!!
Avatar do usuário
JSCOPA
Membro
Membro
 
Mensagens: 1159
Registrado em: Sáb Jul 04, 2009 7:54 pm
Has thanked: 189 times
Have thanks: 293 times

Re: calculo

Mensagempor lfbs » Seg Dez 18, 2017 7:53 am

bom dia pessoal!
o problema foi resolvido com as duas formulas! a resposta do patropi deu certo, porem os valores não ficaram arredondados para os valores de 100, 160, 220... e assim respectivamente, sempre adicionando 60, ja o a do edson chegou ao resultado esperado! obrigado pelas respostas!

For this post the author lfbs thanked:
Edson (Seg Dez 18, 2017 11:09 am)
lfbs
Membro
Membro
 
Mensagens: 2
Registrado em: Sex Dez 15, 2017 4:09 pm
Has thanked: 4 times
Have thanks: 1 time


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante