Resultado FALSO  [Resolvido]

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Resultado FALSO

Mensagempor sowguto » Sex Dez 15, 2017 3:46 pm

Boa tarde,

Amigos preciso de uma ajuda de vocês.

Na planilha que segue em anexo, o resultado da coluna J7 depende da informação da coluna B7 e C7.

Na J7 a quantidade será determinada pelo calculo C7/3,5, porém se na B7 o valor for menor ou igual a 6 o valor de J7 é sempre 1, independente do valor de C7.

Usei aqui a formula =ARREDONDAR.PARA.CIMA(C7/3,5;0)=SE(B7<=6;"1") porém o resultado na celula J7 esta aparecendo FALSO e não 1.

Onde estou errando, e como resolvo?
Você não está autorizado a ver ou baixar esse anexo.
sowguto
Membro
Membro
 
Mensagens: 5
Registrado em: Sex Jun 30, 2017 9:15 am
Has thanked: 3 times
Have thanks: 1 time

{ SO_SELECT }

Re: Resultado FALSO  [Resolvido]

Mensagempor wagner » Sex Dez 15, 2017 4:00 pm

sowguto,

Boa tarde!

Basta alterar a fórmula da célula J7 para:
Código: Selecionar todos
=SE(B7<=6;"1";ARREDONDAR.PARA.CIMA(C7/3,5;0))
Se a resposta foi útil para você, por gentileza, Amigo, clique na mãozinha ao lado direito da ferramenta CITAR, no canto superior direito.

Atenciosamente
Wagner Morel

For this post the author wagner thanked: 2
lfbs (Sex Dez 15, 2017 4:23 pm) • sowguto (Sex Dez 15, 2017 4:02 pm)
Avatar do usuário
wagner
Moderador
Moderador
 
Mensagens: 4133
Registrado em: Sáb Out 20, 2012 12:49 pm
Localização: Fortaleza - CE
Has thanked: 69 times
Have thanks: 1791 times

Re: Resultado FALSO

Mensagempor sowguto » Sex Dez 15, 2017 4:03 pm

Muito obrigado, uma coisa tão simples, que não vi...

Valeu

For this post the author sowguto thanked:
lfbs (Sex Dez 15, 2017 4:24 pm)
sowguto
Membro
Membro
 
Mensagens: 5
Registrado em: Sex Jun 30, 2017 9:15 am
Has thanked: 3 times
Have thanks: 1 time


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: Google [Bot] e 2 visitantes