PROCV, PROCH ou outra formula  [Resolvido]

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

PROCV, PROCH ou outra formula

Mensagempor JokerPot » Sex Fev 12, 2016 1:46 pm

Pessoal Boa Tarde!

Podem me dar uma ajuda com o arquivo em anexo.
Acredito que seja bem simples, mas eu não consegui resolver.

Atc,
Você não está autorizado a ver ou baixar esse anexo.
JokerPot
Membro
Membro
 
Mensagens: 123
Registrado em: Seg Jul 21, 2014 4:30 pm
Has thanked: 25 times
Have thanks: 7 times

{ SO_SELECT }

Re: PROCV, PROCH ou outra formula

Mensagempor Caio » Sex Fev 12, 2016 1:54 pm

Amigo pegue essa formula e coloque na célula T3 e arraste até a célula AC7.

=SEERRO(PROCV($S3;$B:$L;CORRESP(T$2;$B$2:$L$2;0);0);"")

Acho que funciona!
Caio Fernando Do Nascimento
Excel Expert/Moderador
Se a mensagem foi util Favor Clicar na mãozinha.
Sempre que sua dúvida for solucionada, não esqueça de marcar o tópico como [RESOLVIDO].
Avatar do usuário
Caio
Expert
Expert
 
Mensagens: 457
Registrado em: Sáb Ago 01, 2009 2:47 pm
Localização: Campinas/Sp
Has thanked: 15 times
Have thanks: 65 times

Re: PROCV, PROCH ou outra formula  [Resolvido]

Mensagempor gtsalikis » Sex Fev 12, 2016 2:03 pm

Tenta assim. (anexo)
Você não está autorizado a ver ou baixar esse anexo.
Lembre-se de AGRADECER Imagem aos que te ajudaram, e de marcar o tópico como [Resolvido] Imagem

 Gilmar
Imagemmember

For this post the author gtsalikis thanked:
JokerPot (Sex Fev 12, 2016 2:10 pm)
gtsalikis
Ninja do Excel
Ninja do Excel
 
Mensagens: 2441
Registrado em: Sex Out 12, 2012 3:26 pm
Has thanked: 52 times
Have thanks: 1214 times

Re: PROCV, PROCH ou outra formula

Mensagempor JokerPot » Sex Fev 12, 2016 2:09 pm

Caio Boa Tarde!

Obrigado pela resposta.

Infelizmente nao deu certo.

Os numeros estão aparecendo em sequencia, e o correto seria aparecer com distancia:

Exemplo: A formula resulta 01 04 06
Correto seria 01 _ _ 04_06, em que os traços seriam as "distancias" em relação a cada numero.
Abraços


gtsalikis perfeito

Muito obrigado, deu certo.

Agora vou estudar a formula para entende-la.

Abraços,
JokerPot
Membro
Membro
 
Mensagens: 123
Registrado em: Seg Jul 21, 2014 4:30 pm
Has thanked: 25 times
Have thanks: 7 times


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

cron