Informar o valor mais repetido.

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Informar o valor mais repetido.

Mensagempor LeandroAugusto » Seg Mar 21, 2011 4:03 pm

Boa tarde pessoal!
Tenho uma dúvida e é a seguinte: Minha planilha retorna uma informação rankeda pela função cont.se+maior isso acontece em quatro colunas, dessa forma ocorre a seguinte situação:
a b c d
1 1 2 1

Eu preciso de uma fórmula que me informe qual o número mais repetido, nesse caso o 1.

Muito obrigado
LeandroAugusto
Membro
Membro
 
Mensagens: 3
Registrado em: Seg Mar 21, 2011 3:57 pm
Has thanked: 0 time
Have thanks: 0 time

Re: Informar o valor mais repetido.

Mensagempor Bernardo » Seg Mar 21, 2011 4:39 pm

tenta assim:
Código: Selecionar todos
=modo(A1:D1)
Att.
Bernardo Maia
Ninja do Excel/Moderador

E-Mail: bernardo.xls@gmail.com

Imagem
Avatar do usuário
Bernardo
Ninja do Excel
Ninja do Excel
 
Mensagens: 1567
Registrado em: Seg Jul 06, 2009 9:20 am
Localização: Belo Horizonte - MG
Has thanked: 11 times
Have thanks: 373 times

Re: Informar o valor mais repetido.

Mensagempor LeandroAugusto » Seg Mar 21, 2011 4:44 pm

Resolvido!!!
Muito obrigado
LeandroAugusto
Membro
Membro
 
Mensagens: 3
Registrado em: Seg Mar 21, 2011 3:57 pm
Has thanked: 0 time
Have thanks: 0 time

Re: Informar o valor mais repetido.

Mensagempor LeandroAugusto » Seg Mar 21, 2011 4:56 pm

Tem mais uma coisa!
Se eu precisar fazer isso com texto?
LeandroAugusto
Membro
Membro
 
Mensagens: 3
Registrado em: Seg Mar 21, 2011 3:57 pm
Has thanked: 0 time
Have thanks: 0 time

Re: Informar o valor mais repetido.

Mensagempor Bernardo » Seg Mar 21, 2011 5:47 pm

usando a mesma lógica:
viewtopic.php?p=5530#p5530

que menos aparece:
Código: Selecionar todos
=ÍNDICE(A1:A30;CORRESP(MÍNIMO(SE(A1:A30>0;CONT.SE(A1:A30;A1:A30)));CONT.SE(A1:A30;A1:A30);0))


que mais aparece:
Código: Selecionar todos
=ÍNDICE(A1:A30;CORRESP(MÁXIMO(SE(A1:A30>0;CONT.SE(A1:A30;A1:A30)));CONT.SE(A1:A30;A1:A30);0))


finalizar as fórmulas com:
Ctrl + Shift + Enter


Qualquer coisa da o grito...
Att.
Bernardo Maia
Ninja do Excel/Moderador

E-Mail: bernardo.xls@gmail.com

Imagem
Avatar do usuário
Bernardo
Ninja do Excel
Ninja do Excel
 
Mensagens: 1567
Registrado em: Seg Jul 06, 2009 9:20 am
Localização: Belo Horizonte - MG
Has thanked: 11 times
Have thanks: 373 times

Re: Informar o valor mais repetido.

Mensagempor mmalonn » Seg Abr 22, 2013 1:19 pm

Olá,

É exatamente a formula que preciso, porem quando utilizo o CTRL + SHIFT + ENTER, aparece a mensagem que estou com muitos argumentos na formula.

Pode me ajudar ?

Não consigo usar matricial...

Obrigada
mmalonn
Membro
Membro
 
Mensagens: 1
Registrado em: Seg Abr 22, 2013 11:52 am
Has thanked: 0 time
Have thanks: 0 time

Re: Informar o valor mais repetido.

Mensagempor Reinaldo » Seg Abr 22, 2013 1:51 pm

Se colocou conforme o exemplo acima, essa mensagem não deveria aparecer.
Pelo menos poste o que "tentou" incluir na sua planilha; preferivelmente o seu exemplo/modelo
Reinaldo
Gostou da resposta? Clique no ícone "Positivo" da mensagem!(ao lado de citar)
Avatar do usuário
Reinaldo
Expert
Expert
 
Mensagens: 2834
Registrado em: Sáb Dez 19, 2009 9:59 am
Localização: Garça / SCS - SP
Has thanked: 92 times
Have thanks: 1172 times


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante