Informar o valor mais repetido.

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Informar o valor mais repetido.

Mensagempor LeandroAugusto » 21 Mar 2011, 17:03

Boa tarde pessoal!
Tenho uma dúvida e é a seguinte: Minha planilha retorna uma informação rankeda pela função cont.se+maior isso acontece em quatro colunas, dessa forma ocorre a seguinte situação:
a b c d
1 1 2 1

Eu preciso de uma fórmula que me informe qual o número mais repetido, nesse caso o 1.

Muito obrigado
LeandroAugusto
Membro
Membro
 
Mensagens: 3
Registrado em: 21 Mar 2011, 16:57
Agradeceu : 0 time
Foi agradecido: 0 time

Re: Informar o valor mais repetido.

Mensagempor Bernardo » 21 Mar 2011, 17:39

tenta assim:
Código: Selecionar todos
=modo(A1:D1)
Att.
Bernardo Maia
Ninja do Excel/Moderador

E-Mail: bernardo.xls@gmail.com

Imagem
Avatar do usuário
Bernardo
Ninja do Excel
Ninja do Excel
 
Mensagens: 1509
Registrado em: 06 Jul 2009, 10:20
Localização: Belo Horizonte - MG
Agradeceu : 10 vezes
Foi agradecido: 353 vezes

Re: Informar o valor mais repetido.

Mensagempor LeandroAugusto » 21 Mar 2011, 17:44

Resolvido!!!
Muito obrigado
LeandroAugusto
Membro
Membro
 
Mensagens: 3
Registrado em: 21 Mar 2011, 16:57
Agradeceu : 0 time
Foi agradecido: 0 time

Re: Informar o valor mais repetido.

Mensagempor LeandroAugusto » 21 Mar 2011, 17:56

Tem mais uma coisa!
Se eu precisar fazer isso com texto?
LeandroAugusto
Membro
Membro
 
Mensagens: 3
Registrado em: 21 Mar 2011, 16:57
Agradeceu : 0 time
Foi agradecido: 0 time

Re: Informar o valor mais repetido.

Mensagempor Bernardo » 21 Mar 2011, 18:47

usando a mesma lógica:
viewtopic.php?p=5530#p5530

que menos aparece:
Código: Selecionar todos
=ÍNDICE(A1:A30;CORRESP(MÍNIMO(SE(A1:A30>0;CONT.SE(A1:A30;A1:A30)));CONT.SE(A1:A30;A1:A30);0))


que mais aparece:
Código: Selecionar todos
=ÍNDICE(A1:A30;CORRESP(MÁXIMO(SE(A1:A30>0;CONT.SE(A1:A30;A1:A30)));CONT.SE(A1:A30;A1:A30);0))


finalizar as fórmulas com:
Ctrl + Shift + Enter


Qualquer coisa da o grito...
Att.
Bernardo Maia
Ninja do Excel/Moderador

E-Mail: bernardo.xls@gmail.com

Imagem
Avatar do usuário
Bernardo
Ninja do Excel
Ninja do Excel
 
Mensagens: 1509
Registrado em: 06 Jul 2009, 10:20
Localização: Belo Horizonte - MG
Agradeceu : 10 vezes
Foi agradecido: 353 vezes

Re: Informar o valor mais repetido.

Mensagempor mmalonn » 22 Abr 2013, 14:19

Olá,

É exatamente a formula que preciso, porem quando utilizo o CTRL + SHIFT + ENTER, aparece a mensagem que estou com muitos argumentos na formula.

Pode me ajudar ?

Não consigo usar matricial...

Obrigada
mmalonn
Membro
Membro
 
Mensagens: 1
Registrado em: 22 Abr 2013, 12:52
Agradeceu : 0 time
Foi agradecido: 0 time

Re: Informar o valor mais repetido.

Mensagempor Reinaldo » 22 Abr 2013, 14:51

Se colocou conforme o exemplo acima, essa mensagem não deveria aparecer.
Pelo menos poste o que "tentou" incluir na sua planilha; preferivelmente o seu exemplo/modelo
Avatar do usuário
Reinaldo
Expert
Expert
 
Mensagens: 2533
Registrado em: 19 Dez 2009, 10:59
Agradeceu : 78 vezes
Foi agradecido: 1038 vezes


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes