Arrastar Fómula na Horizontal

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Arrastar Fómula na Horizontal

Mensagempor Asag » Seg Ago 12, 2019 12:52 pm

Boa tarde, estou tentando arrastar uma formula na horizontal que está linkada em uma aba na vertical no excel e queria que mudasse só o numero da linha na coluna.

=SE(E($A3=Plan1!D2;B$2=Plan1!C2);SE(E(B$2=Plan1!C2;Plan1!A2="P");"P";SE(E(B$2=Plan1!C2;Plan1!A2="V");"V";"R")))

Quando eu arrastar para o lado esses número mudassem para ( Plan1!D3)(Plan1!C3)(Plan1!A3)

Estou Enviando um exemplo do que eu estou falando. MUITO OBRIGADO!

:arrow: :arrow: https://we.tl/t-dIJK2n5fQV
Editado pela última vez por Adalberto7 em Ter Ago 13, 2019 8:26 am, em um total de 4 vezes.
Razão: Conforme as regras do fórum não é permitido utilizar no título, termos como "ajuda";"urgente", etc... - O título deve ter apenas um resumo da dúvida, para não atrapalhar a ferramenta de pesquisa.
Asag
Membro
Membro
 
Mensagens: 6
Registrado em: Ter Mar 12, 2019 3:39 pm
Has thanked: 0 time
Have thanks: 0 time

{ SO_SELECT }

Re: [AJUDA] Arrastar Fómula na Horizontal

Mensagempor rlm » Seg Ago 12, 2019 5:08 pm

Reinaldo - RLM - Rmarco
Gostou da resposta? Clique no ícone "Positivo" da mensagem!(ao lado de citar)
Avatar do usuário
rlm
Ninja do Excel
Ninja do Excel
 
Mensagens: 284
Registrado em: Qui Out 16, 2014 12:30 pm
Has thanked: 18 times
Have thanks: 133 times

Re: Arrastar Fómula na Horizontal

Mensagempor JSCOPA10 » Qua Ago 14, 2019 8:54 pm

.
Testa aí e diga se é isto ... B3 =SE(DESLOC(Plan1!$A$1;COL()-1;0;1;1)=0;"";DESLOC(Plan1!$A$1;COL()-1;0;1;1)) ... arrasta até AF9
.
Avatar do usuário
JSCOPA10
Ninja do Excel
Ninja do Excel
 
Mensagens: 74
Registrado em: Qua Jun 19, 2019 9:11 pm
Has thanked: 7 times
Have thanks: 25 times


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes