FUNÇÃO SE + PROCV  [Resolvido]

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

FUNÇÃO SE + PROCV

Mensagempor ghuto_lima » Ter Mai 15, 2018 11:09 am

Bom dia a todos.

Inseri a formula abaixo em minha planilha porem não esta funcionando.
=SE(AC2=PROCV(AC2;'Lotes Repassados'!$D$2:$D$166;4;0);"Pago";"Não Pago")

O resultado retorna #REF!.
O que esta de errado?

Inseri o () antes do procv e também não funcional
=SE(AC2=(PROCV(AC2;'Lotes Repassados'!$D$2:$D$166;4;0));"Pago";"Não Pago")

Obrigado.
ghuto_lima
Membro
Membro
 
Mensagens: 67
Registrado em: Sáb Jul 28, 2012 4:11 pm
Has thanked: 4 times
Have thanks: 0 time

{ SO_SELECT }

Re: FUNÇÃO SE + PROCV  [Resolvido]

Mensagempor Patropi » Ter Mai 15, 2018 12:41 pm

Boa tarde

O ideal é você anexar uma planilha de exemplo, demonstrando o resultado esperado, pois no Excel cada caso é um caso.

A tua formula PROCV está totalmente errada, pois você mandou procurar na 4 coluna, e o teu intervalo só tem uma coluna, que é a D?????
PROCV(AC2;'Lotes Repassados'!$D$2:$D$166;4;0)

Se foi útil, clique na mãozinha, que fica do ado da ferramenta Citar.

[]s
Patropi /Moderador
Se a resposta foi útil, clique na mãozinha ao lado da ferramenta Citar.

For this post the author Patropi thanked:
ghuto_lima (Ter Mai 15, 2018 1:36 pm)
Avatar do usuário
Patropi
Ninja do Excel
Ninja do Excel
 
Mensagens: 8693
Registrado em: Sáb Jun 05, 2010 4:36 pm
Localização: Campo Mourão - PR
Has thanked: 211 times
Have thanks: 3435 times

Re: FUNÇÃO SE + PROCV

Mensagempor ghuto_lima » Ter Mai 15, 2018 1:36 pm

Patropi

Putz, claro que esta errado, tenho que pegar a tabela toda.....kkkkkkkkkk....uso muito a função desloc e corresp, confundi, apliquei de forma correta e agora deu certo.

Obrigado.
ghuto_lima
Membro
Membro
 
Mensagens: 67
Registrado em: Sáb Jul 28, 2012 4:11 pm
Has thanked: 4 times
Have thanks: 0 time


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: Google [Bot] e 1 visitante