Gráfico Combo Box Agrupado com Tabela  [Resolvido]

Tudo sobre Gráficos, desde o mais simples até o mais complexo!

Gráfico Combo Box Agrupado com Tabela

Mensagempor brunapucci » Seg Fev 26, 2018 10:02 am

Bom dia gente!!!
Preciso de uma ajuda!! :o :shock:

Tenho um gráfico combo box que está associado a uma planilha e conforme eu vou mudando o tipo de serviço, os valores vão se alterando.

Criei uma outra planilha (ficticia e sem fórmulas) com os responsáveis e os valores que eles fizeram cada mês.

Gostaria que ao mudar o serviço via combo box, além de atualizar o gráfico, atualizassem os valores da segunda tabela em questão. (Que são os valores que cada responsável fez por mês de acordo com o serviço que é alterado por match code que está em amarelo). É possível fazer isso?

Estou anexando um exemplo para melhor atendimento.

Agradeço desde ja!!!
Você não está autorizado a ver ou baixar esse anexo.
brunapucci
Membro
Membro
 
Mensagens: 26
Registrado em: Qui Set 28, 2017 7:47 am
Has thanked: 12 times
Have thanks: 0 time

{ SO_SELECT }

Re: Gráfico Combo Box Agrupado com Tabela  [Resolvido]

Mensagempor NERI S » Seg Abr 09, 2018 4:58 pm

Boa tarde Brunapucci


na sua planilha 2 na célula b35 você cola a fórmula: =SOMASES(Planilha1!$E:$E;Planilha1!$F:$F;$A35;Planilha1!$C:$C;$A$11;Planilha1!$D:$D;B$34) e depois "puxa" para as linhas 35 a 39.

Pelo que entendi é isto que vc precisa.

Abraço

For this post the author NERI S thanked:
brunapucci (Seg Mai 14, 2018 3:49 pm)
NERI S
Membro
Membro
 
Mensagens: 168
Registrado em: Sex Jul 01, 2016 2:39 pm
Has thanked: 26 times
Have thanks: 7 times


Voltar para Gráficos

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante