Notifications
Clear all

Preciso de Ajuda Fórmula SE


LuisCassol
Posts: 1
Registered
Topic starter
(@luiscassol)
New Member
Entrou: 5 meses atrás

Estou tentando fazer um cálculo condicional onde tenho 3 condições e cada condição resulta em um dado diferente, isso para fazer o cálculo de conta de água pelo consumo, basicamente tenho a seguinte informação:

As tarifas de água são as seguintes:

de 0 a 10m³ a tarifa é R$52,09

acima de 10 até 50m³ a tarifa é R$8,65 para o que exceder ou seja (R$52,09+(m³excedido*R$8,65)

acima 50m³ a tarifa é R$10,87 para o que exceder ou seja (R$52,09+(m³excedido*R$8,65)+(excedido acima de 50m³*R10,87)

 

Até agora essa é minha fómula:

=SE(Y27<=10;"$L$24");SE(Y27>10,Y27<=50;"$L$24+($V$24*(Y27-10))");SE(Y27>50;"$L$24+($V$24*(Y27-10)+($AF$24*(y27-50))")

 

onde Y27 é o consumo verificado na unidade

L24 é R$52,09

V24 é R$8,65

AF24 é R$10,87

 

embaixo a imagem da fórmula

PS. acredito que está dando erro aqui SE(Y27>10,Y27<=50;, mas ja fiz de 4 modos diferentes e ainda não deu certo.

antecipadamente obrigado.

Responder
Tags do Tópico