Notifications
Clear all

formula para transformar em texto - cpf


cimerio
Posts: 39
Registered
Topic starter
(@cimerio)
Eminent Member
Entrou: 1 ano atrás

olá. estou com dificuldades para conseguir cpfs em formato de texto na planilha anexa. o problema é que, se nao estiver em texto, os zeros nao existem. e macros que usam os valores nao funcionam. 

no caso, consegui dados do cadastro (colunas k, l, m e n). mas qd eu copio as colunas de cpf e banco pra A e C, nao funciona.

apesar de aparecer com 11 digitos, o 0 é só aparencia. quando roda a macro, os cpfs com 0 no inicio sao copiados sem esses zeros.

qual a forma mais facil de transformar essa coluna A com formato texto de 11 "digitos"?

 

 

Responder
2 Respostas
1 Responder
JSCOPA10
Moderator
(@jscopa10)
Entrou: 2 anos atrás

Reputable Member
Posts: 320

@cimerio , ao invés de copiar e colar, faz tudo com fórmula, depois copia e cola valores (assim vc pode apagar os dados de K:N)!! ... A2 =TEXTO(K2;"00000000000") ... arrasta até o final !!!

Responder
cimerio
Posts: 39
Registered
Topic starter
(@cimerio)
Eminent Member
Entrou: 1 ano atrás

deu certo, muito obrigado

Responder