Notifications
Clear all

Preenchimento Automatico


marielenfs
Posts: 2
Registered
Topic starter
(@marielenfs)
New Member
Entrou: 3 meses atrás

Boa tarde! Gostaria de uma ajuda:

Preciso preencher celulas com base em outra.

Por ex: Na planilha 1 eu listei todos os meus produtos com SKU valor de custo e lucro. Na planilha 2 vou separar os pedidos, colocando os SKU, e gostaria de quando colocar o SKU do produto o valor de custo e lucro puxe automaticamente da planilha 1.

 

Coloquei as fotos anexo para conseguirem entender melhor. A planilha 1 é a planilha que vou preencher. E a planilha 2 é a que eu gostaria que preenchesse sozinha (custo e lucro) com base na informação que eu digitar no SKU.

Lembrando que elas vao ficar em abas diferentes no excel. Mas no mesmo arquivo.

Responder
Tags do Tópico
2 Respostas
1 Responder
Adalberto7
Moderator
(@adalberto7)
Entrou: 2 anos atrás

Estimable Member
Posts: 109

@marielenfs 

Copie e cole a formula abaixo na primeira célula da coluna Custo da Planilha 2 e arraste para as demais células da coluna.

=PROCV(B4;Planilha1!$A$3:$F$5;5;0)

Copie e cole a formula abaixo na primeira célula da coluna Lucro da Planilha 2 e arraste para as demais células da coluna.

=PROCV(B4;Planilha1!$A$3:$F$5;6;0)

Se não for isso, anexe um arquivo Excel, pois na figura não dá para testar fórmulas.

[]s

Responder
marielenfs
Posts: 2
Registered
Topic starter
(@marielenfs)
New Member
Entrou: 3 meses atrás

Ola! testei, funcionou mas nao era o que tinha em mente rs

obs: eu vou incluir mais SKUs e possivelmente altere os valores de venda. por isso precisaria que puxasse automatico para o custo e lucro quando insiro o SKU.

Responder