Cálculo de 13º salá...
 
Notifications
Clear all

Cálculo de 13º salário proporcional na rescisão  

  RSS
vsilvama
(@vsilvama)
New Member Registered

Pessoal,

Achei umas respostas, mas não consigo fazer download das planilhas nas respostas.

Por favor, alguém me ajuda? Eu preciso de uma fórmula que cálculo avos proporcionais de 13º na rescisão. A regra é a seguinte: a cada 15 dias trabalhados dentro de mês da direito a 1/12 avos de 13.

Exemplo: Admissão: 02/05/2018 - Demissão: 11/11/2019. Nesse caso o resultado seria 10/12 avos (de janeiro até outubro), pois não trabalhou até o dia 15/11. Eu preciso que a fórmula retorne a resposta de 10. Não quero que a resposta apareça em avos.

Obrigada.

ResponderCitar (Quote)
Postado : 10/11/2019 2:21 pm
Adalberto7
(@adalberto7)
Eminent Member Moderator

Boa noite

Seja bem-vinda ao fórum!

Considerando data de admissão na célula A2 e data de demissão na célula b2, na célula C2 copie e cole a fórmula abaixo:

=SE(OU(A2="";B2="";A2>B2);0;MÊS(B2)-SE(DIA(B2)<15;1;0)-SE(ANO(B2)<>ANO(A2);0;(MÊS(A2)+SE(DATA(ANO(B2);MÊS(A2)+1;DIA(0))-DATA(ANO(B2);MÊS(A2);DIA(A2))+1<15;1;0))-1))&"/12 avos"

Não se esqueça de clicar na mãozinha, que fica do lado da ferramenta Citar.

[]s

ResponderCitar (Quote)
Postado : 10/11/2019 5:44 pm
rilust
(@rilust)
Reputable Member Registered

amigo

de uma olhada nesse topico : http://www.planilhando.com.br/forum/viewtopic.php?f=29&t=31649

eu fiz a mesma pergunta .

Espero ter Ajudado.
Lembre-se de AGRADECER aos que te ajudaram, e de marcar o tópico como [Resolvido]

ResponderCitar (Quote)
Postado : 13/11/2019 8:31 am