Notifications
Clear all

Função para somar valores quando tem espaço entre linhas do nome

4 Posts
2 Usuários
0 Likes
376 Visualizações
(@michelle3)
Posts: 2
New Member
Topic starter
 

Preciso de uma fórmula que some dois valores quando tem um espaço em baixo da letra. Exemplo da imagem: B = 2+2 = 4. Porém, quando não tem espaço considera só o valor da própria linha. Ou preciso de alguma outra fórmula pra fazer essa soma.

Por favor me ajudem 😭 😭 😭 

 
Postado : 08/12/2023 11:00 am
(@osvaldomp)
Posts: 852
Prominent Member
 

Olá, @michelle3.

Considerando as letras na coluna A a partir de A1 e os números a serem somados em B a partir de B1, cole uma cópia da fórmula abaixo em C1 e arraste para baixo.

=SE(A1="";"";SE(A2<>"";B1;B1+B2))

Osvaldo

 
Postado : 08/12/2023 11:27 am
(@michelle3)
Posts: 2
New Member
Topic starter
 

@osvaldomp muito obrigada!! teria como modificar a fórmula para somar quando A2 é igual a A1?

 
Postado : 08/12/2023 5:04 pm
(@osvaldomp)
Posts: 852
Prominent Member
 
=SE(A1="";"";SE(A2=A1;B1+B2;B1))

Se não for isso então forneça alguns exemplos com os resultados.

Osvaldo

 
Postado : 08/12/2023 5:20 pm