Notifications
Clear all

[Resolvido] formula para trazer varios resultados conforme referencia

3 Posts
2 Usuários
1 Likes
354 Visualizações
(@kalangoseco)
Posts: 4
Active Member
Topic starter
 

Boa noite, estou tentando uma formula para trazer tudo que entrou conforme a referencia na A5, ja tentei seero com indice mas traz só a primeira linha...

 

aba relatorio que estou tentando introduzir a formula..

 

hora que eu escolho um dado na A5 (relatorio) tem que aparecer os produtos de tudo que entrou na aba nota fiscal na coluna dos PRODUTOS.. Coloquei na coluna L da aba nota fiscal para puxar na referencia da A5 (relatorio)

 

caso alguem possa me ajudar com esta formula ou se tiver outra ou falar onde estou errando... quero fazer para data de entrada, data saida e a quantidade que entrou e saiu na aba relatorio.. mas me dando um norte eu ja me viro...

 
Postado : 29/08/2023 8:00 pm
Tags do Tópico
(@osvaldomp)
Posts: 852
Prominent Member
 

Experimente.

Cole uma cópia em Relatório!B10 e arraste para baixo.

=SEERRO(ÍNDICE(Nota_Fiscal!G$4:G$18;MENOR(SE(Nota_Fiscal!L$4:L$18=A$5;LIN(Nota_Fiscal!L$4:L$18)-LINS($A$1:$A$3));LIN($A1)));"")

Osvaldo

 
Postado : 29/08/2023 9:16 pm
(@kalangoseco)
Posts: 4
Active Member
Topic starter
 

@osvaldomp deu certo, muito obrigado...

 
Postado : 29/08/2023 10:20 pm
Osvaldomp reacted