Notifications
Clear all

Dúvida abaixo da tabela.

1 Posts
1 Usuários
0 Likes
366 Visualizações
(@mateus0330)
Posts: 1
New Member
Topic starter
 
Hoje tem cachorro quente gratis =SE(LOCALIZAR("cachorro quente";A12);"cachorro quente";SE(LOCALIZAR("hamburger";A12);"hamburger";SE(LOCALIZAR("azeitona";A12);"azeitona";SE(LOCALIZAR("carro";A12);"carro"; SE(LOCALIZAR("pizza";A12);"pizza";0)))))
Hoje tem hamburger gratis  
Hoje tem azeitona gratis  
Hoje tem carro gratis  
Hoje tem pizza gratis  
Hoje tem cachorro quente gratis  

Boa tarde! Em cada uma das células vazias quero que apareça somente o item da celula da esquerda. Exemplo: na célula B1 apareça "cachorro quente", na B2 "hamburger". Quando executo no excel surge o erro #VALOR! nas celulas seguintes. Onde estou errando na fórmula? Existe uma maneira melhor de fazer isso?

 
Postado : 29/11/2023 1:32 pm