Ajuda com a Função ...
 
Notifications
Clear all

Ajuda com a Função SE

3 Posts
2 Usuários
1 Likes
284 Visualizações
Posts: 5
Topic starter
(@cidomat)
Active Member
Entrou: 7 meses atrás

Boa tarde, eu preciso de uma ajuda na função SE com 4 critérios, vou deixar um exemplo:

Se o número for menor que 5 "Abaixo_do_básico", se estiver entre 5 e 7 "Básico", se estiver entre 7,1 e 8,9 "Adequado", se for maior que 9 "Avançado".  Quem puder deixar um exemplo, eu agradeço pela ajuda.

Responder
2 Respostas
Posts: 782
(@osvaldomp)
Prominent Member
Entrou: 12 anos atrás

Experimente:

=SE(A1<5;"abaixo";SE(A1<=7;"básico";SE(A1<9;"adequado";"avançado")))

ou

=PROC(A1;{0;5;7,1;9};{"abaixo";"básico";"adequado";"avançado"})

obs. faltou você informar qual é o texto desejado se o valor for igual a 9. Nesse caso as fórmulas acima retornarão "avançado". Se você quiser mudar então altere na primeira A1<=9 e na segunda 9,1.

Responder
1 Reply
(@cidomat)
Entrou: 7 meses atrás

Active Member
Posts: 5

@osvaldomp Obrigado, me ajudou muito

Responder