controle equipes fu...
 
Compartilhar:
Notifications
Clear all

controle equipes futebol


slave
Posts: 4
Registered
Topic starter
(@slave)
Novo
Entrou: 4 anos atrás

são 19 planilhas onde a 1ª é o controle geral e 18 (as rodadas)
-na 1ª preciso que some a pontuação de cada equipe em cada rodada...e nas outras.
-destacar a equipe que teve a menor pontuação em cada rodada.

eu faço manualmente mas sei que pode ser melhorada.
-se alguém puder ajudar, agradeço.

Responder
2 Respostas
Estevaoba
Posts: 504
Registered
(@estevaoba)
Honorable Member
Entrou: 5 anos atrás

Boa noite.

Fiz com fórmulas e colunas auxiliares listando equipes, abas e a soma de pontos por equipe com esta fórmula:

=SOMA( SOMASES( INDIRETO("'"&$L$5: $L$22&"'!B6: B20"); INDIRETO("'"&$L$5: $L$22&"'!A6: A20"); M5))

Depois fiz fórmulas para ranquear do maior para o menor.

A formatação condicional fiz só na aba R01. Copie para as outras abas selecionando o intervalo B6:B20, em Formatação condicional, selecione nova regra, e marque a opção "Usar uma fórmula para determinar..." e cole a fórmula abaixo para destacar o menor valor:

=$B6=MÍNIMO( $B$6: $B$20)

Veja no anexo se atende.

 

Good luck!

Responder
slave
Posts: 4
Registered
Topic starter
(@slave)
Novo
Entrou: 4 anos atrás

super AJUDA Estevão... eu ajustei aqui para o aumento de equipes e ficou perfeito...Muito obrigado.

Responder
Compartilhar: