Notifications
Clear all

Planilha de Horários

6 Posts
2 Usuários
1 Reactions
749 Visualizações
(@novato_excel)
Posts: 15
Eminent Member
Topic starter
 

Boa Tarde!

possuo um planilha com horários, que podem possuir até 8 registros.

preciso de alguma formula que: copie todos os registros para colunas individuais 

Segue exemplo em excel.

 

Obrigado.

 
Postado : 21/11/2023 12:42 pm
(@novato_excel)
Posts: 15
Eminent Member
Topic starter
 

..........

 
Postado : 21/11/2023 1:56 pm
(@osvaldomp)
Posts: 852
Prominent Member
 

Veja se lhe ajuda.

em I2 digite 01/11/2023 + Enter

em J2 ~~~> =SE(A2="";"";A2) ~~~> formate como Hora (13:30), arraste até Q2

selecione I2:Q2 e arraste para baixo

Osvaldo

 
Postado : 21/11/2023 3:07 pm
(@novato_excel)
Posts: 15
Eminent Member
Topic starter
 

a formula está 90% correta só faltou transportar o ultimo registro para o fim.

 
Postado : 23/11/2023 7:37 am
(@osvaldomp)
Posts: 852
Prominent Member
 

Vixi ... passei batido nessa ... sorry 😳 

Em J2 ~~~> =SE(CONT.VALORES($A2:$H2)<=COL(A1);"";A2) ~~~> arraste até P2

Em Q2 ~~~> =SEERRO(PROC(1;1/(A2:H2>0);A2:H2);"")

Arraste J2:Q2 para baixo.

Osvaldo

 
Postado : 23/11/2023 4:49 pm
(@novato_excel)
Posts: 15
Eminent Member
Topic starter
 

@osvaldomp Obrigado, ajudou demais.

 
Postado : 24/11/2023 10:50 am
Osvaldomp reacted