Notifications
Clear all

SOMA CONDICIONAL ENVOLVENDO DUAS VARIÁVEIS  

  RSS

Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
28/11/2009 8:52 pm  

Boa noite a todos, esta é a minha primeira participação aqui no fórum e para iniciar estou tendo um sério problema.

Tenho as seguintes informações:

Bancos valor da proposta STATUS TEMPO
B BRASIL R$ 42.300,00 APROVADA 60
ITAU R$ 28.900,00 APROVADA 0
ITAU R$ 45.000,00 RECUSADA 45
GMAC R$ 38.900,00 APROVADA 28
ITAU R$ 29.800,00 APROVADA 35
HSBC R$ 12.500,00 RECUSADA 40
HSBC R$ 18.900,00 APROVADA 55
BRADESCO R$ 16.800,00 APROVADA 25
SAFRA R$ 42.000,00 APROVADA 70
PANAMERI R$ 16.500,00 RECUSADA 50

Diante dessa situação, preciso saber qual o Percentual de APROVAÇÃO do Banco Itaú por exemplo. Vemos que temos um Critério "ITAU" que pode assumir dois valores "APROVADA" ou "RECUSADA". Além disso, preciso saber qual a soma dos valores das propostas "APROVADAS" pelo banco.
Minha intuição me diz que a resolução é simples, mas tenho pouca experiência em fórmulas e por isso peço a ajuda dos amigos do fórum.

Um grande abraço a todos.

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
28/11/2009 10:44 pm  

=SOMARPRODUTO((A2:A100=F1)*(C2:C100=F2)*(B2:B100))

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
29/11/2009 9:11 am  

Hahahaa, eu sabia que era algo fácil, mas não imaginava o quanto. Tava pesando em fórmulas aninhadas. Obrigado amigo Leonardo, me ajudou muito. Nem sempre problemas que aparentemente são complicados requerem fórmulas complicadas.
Grande Abraço.

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
29/11/2009 10:21 am  

Opa!!!
Qquer duvida estamos aew!!!

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Compartilhar: