Notifications
Clear all

[RESOLVIDO] FUNÇÃO PROCV  

  RSS

Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
12/05/2010 2:28 pm  

Amigos.... Segue anexo planilha no qual naum entendi o motivo do erro.

na planilha 1 .. coloquei os telefones como referencia para localizar na planilha
2, para voltar situação determinada coluna
porem naum esta vindo o resultado esperando e sempre com erro.

http://www.4shared.com/file/rIHC_kLR/Re ... 10_RJ.html

alguem me ajuda?

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


Citar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
13/05/2010 8:37 am  

Precisava apenas travar as celulas....
=PROCV(A2;Plan1!$1:$1048576;10;0)

Mas lembrando q quase todos os telefones nao estão na Plan1 então o resultado será #N/D (Não disponivel) para nao aparecer esse #N/D vc pode user o ÉERROS() ficando assim
=SE(ÉERROS(PROCV(A2;Plan1!$1:$1048576;10;0));"";PROCV(A2;Plan1!$1:$1048576;10;0))

Os numeros q TEM na plan 1 são:
26719685 26913757 27103276 24121997
26718123 26133644 26677456 22644608
26721382 27171137 26697572 22644608
26719685 26096360 26670136 27123150
26718123 26205664 26677456 25685209
26719685 26200078 26670136 34051397
26718123 26200078 27679840 27686268
26720396 31230711 26670316 24159507
26534278 27143800 24161732 27037811
27721010 27143853 24139266 26136557
27721732 26122061 24131288 26690755
26719685 26136557 26720396 24159665
27914569 27143853 26911086 27173905
26930679 30273225 22682442 32480841
26930679 32453254 27143853 26058185
27013816
26065280
26044385

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
13/05/2010 10:30 am  

Obrigadaço pela ajuda

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Compartilhar: