Notifications
Clear all

FUNÇÃO CONT.SE  

  RSS

Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
14/05/2010 11:10 am  

AMIGOS BOA TARDE

estou quebrando a cabeça...

a planilha abaixo, possui algumas colunas... preciso classificar na planilha 2, porem ao utilizar a função cont.se com mais de 2 argumentos o mesmo não funciona. alguem me explica aonde fiz errado?

lembro que no excel 2007 utilizei o cont.ses e nem assim funciona.

http://www.4shared.com/file/QbQtXnby/Ca ... TESTE.html

abraços

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
14/05/2010 11:46 am  

tenta assim...
=CONT.SES(Abril!C:C;"Dependente";Abril!F:F;"INSATISFAÇÃO DO SEGURADO COM O PLANO")

ou usando o proprio cabeçalho da pra fazer assim....
=CONT.SES(Abril!$C:$C;"Dependente";Abril!$F:$F;E$1)

*Obs1: Com a segunda fórmula é só arrastar pra direita q ele completa sozinho!!!
*Obs2: O nome correto para o critério é INSATISFAÇÃO DO SEGURADO COM O PLANO e não Insatisfação com o plano

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
14/05/2010 7:56 pm  

... o pior de tudo .. e que consegui na tabela dinamica
facil
demorei mas consegui

mesmo oassim obrigadaço pela ajuda ... pois eu naum estava entendendo o cont.ses

obs: eu ja tinha percebido isso...
obrigadaço

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
28/05/2010 1:45 pm  

Aproveitando o topico ....

Possuo 27 colunas que significa os estados do brasil...
elas serão respondidas com S ou N

Queria fazer a soma por regiões..
Ou seja... na região sul, ficaria assim

=CONT.SE(S2;X2;Y2;"S")

Porem esta dando erro ...
qndo faço com duas celulas ele calcula...

Alguem poderia me ajudar?

Lembro que nem tentei nas outras regiões pois tem varias celulas....

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
30/05/2010 8:06 pm  

Alguem me ajuda?

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
31/05/2010 8:25 am  

Acho q nao entendi muito bem....tem como vc mandar uma plan de exemplo!!!

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
31/05/2010 9:06 am  

http://www.4shared.com/file/QfsxLT0u/_2__01-gua.html

NA ULTIMA ABA ESTA OPÇÃO ATUAÇÃO E CONCESSÃO.

SERIA NA ABA DE CONCESSÃO... POREM TIVE QUE REFAZER JA COLOCANDO OS ESTADOS POR ORDEM DE REGIÃO.
SE ESTIVESSEM ELEATÓRIO? QUAL SERIA A FORMULA?

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
31/05/2010 1:40 pm  

=SOMARPRODUTO(($B$1:$AB$1=UF)*($B$2:$AB$2="S")*(BASE!$G$2:$G$28="CENTRO-OESTE"))

Altere a parte em vermelho para as outras colunas!!!

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Compartilhar: