Notifications
Clear all

formula soma com criterios  

  RSS

Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
27/04/2010 1:39 pm  

Bom pessoal mais uma duvida em uma formula somase;

A B C D
Data Qtde Produto Fonecedor
01/01/2010 4500 Lapis A
01/01/2010 3500 Caneta B
02/01/2010 1500 Lapis A

O que preciso e uma formula que me retorne a soma seguindo o criterio de que se for fornecedor A e a data, se dentro do mes de Janeiro somase a quantidade e de determinado fornecedor. EX ( A = 6000 entregue em Janeiro )

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
27/04/2010 5:55 pm  

Use a função SOMARPRODUTO()

=SOMARPRODUTO((MÊS(A2:A5)=1)*(D2:D5="B")*(B2:B5))

ou

=SOMARPRODUTO((MÊS(A2:A5)=1)*(D2:D5="A")*(C2:C5="Lapis")*(B2:B5))

Segue planilha de exemplo > download/file.php?id=367

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
28/04/2010 6:54 am  

Leonardo valeu camarada, perfeito!!!!!!!!!

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
28/04/2010 9:40 am  

;)

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Compartilhar: