Notifications
Clear all

Fórmula: SE + E + OU.  

  RSS

Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
28/05/2010 7:54 pm  

Na coluna A1 - Tenho os dias do mês no formato 01/01/2010.
Na coluna A2 - Uma fórmula que indica se é dia útil (DU) ou dia "comum" (DC).
Na coluna A3 - Indico com um "X", se o dia "passou" ou não.

O que desejo fazer é:

Que, caso na coluna A3 o valor seja X, que na coluna A4, seja mostrado o valor da coluna A2, caso não haja dado nenhum na coluna A3, não seja mostrado nada.

Fórmula utilizada na coluna A2:

=SE(OU(DIA.DA.SEMANA(A1)=1;DIA.DA.SEMANA(A1)=7); "DC";"DU")

O resultado que desejo é, calcular os dias restantes (Uteis e comuns, restantes no mês), baseado de acordo com o preenchimento dos dados, no caso um "X" na coluna A3.

Muito obrigado.

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
08/06/2010 1:28 pm  

Newws, pelo que entendi é isto aqui, teste e qualquer coisa fale.

=se(A3="x";a2;"")

[]'s

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Compartilhar: