Notifications
Clear all

Duvida de formula  

  RSS

Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
04/06/2010 6:52 am  

Estou com um planilha que não estou entendendo como funciona algumas de suas formulas.
Aguem poderia me ajudar dando uma explicação basica.......

Formulas:
Coluna D98 =SE(SOMASE($E$81:$E$96;"="&C98)+SOMASE($Q$81:$Q$96;"="&C98);1;0)
Coluna E17 =SE(E15<>E11;SE(E15>E11;DATA(ANO(E10);MÊS(E10);DIA(E10))+E15-E11-7;DATA(ANO(E10);MÊS(E10);DIA(E10))+E15-E11);DATA(ANO(E10);MÊS(E10);DIA(E10)))
Coluna E4 =PROC(A20;E6:P6;E5:P5)

Segue a planilha em anexo.
http://rapidshare.com/files/395175023/Formulas.xls.html

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
05/06/2010 10:20 am  

Cara, em resumo as duas primeiras são uma série de condições do tipo... SE essa soma for igual a uma célula, então faça isso, senão faça aquilo... só que são várias condições dentro de uma só...

Já a E4 =PROC(A20;E6:P6;E5:P5) trata-se de uma busca... tipo... procure no intervalo E6 até P6 a mesma coisa que está na célula A20 e retorne o que está na coluna correspondente (no caso E5 até P5).

Bom, acho que basicamente é isso... claro que tem mais detalhes a se considerar... aí vc pode ir ao help do Excel e estudar a sintaxe de cada fórmula...

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
07/06/2010 11:35 am  

Eu não entendi esta parte da formula

"="&C98

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
10/06/2010 8:11 am  

O "="&C98 é apenas para comparar com a soma solicitada, como o objetivo é comparar com a célula C98 foi usado o símbolo de igualdade para definir a comparação, mas como o símbolo é considerado texto o mesmo foi informado entre aspas. Já o & é apenas para juntar os dois itens: o = com o conteúdo da célula C98.

Espero ter ajudado.

Se não ficou claro, informe o que não entendeu.

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Compartilhar: