Notifications
Clear all

Dúvida com a função "SE"  

  RSS

Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
20/05/2010 12:57 pm  

Coluna C Coluna D
Salário Bruto Abono Salarial
R$ 3.000,00 ?
R$ 4.000,00 ?
R$ 3.000,01 ?
R$ 2.200,00
R$ 1.100,00
R$ 2.200,01
R$ 1.100,01

Abono Salarial
Faixa Salarial Desconto
R$ - R$ 1.100,00 R$ 80,00
R$ 1.100,01 R$ 2.200,00 R$ 120,00
R$ 2.200,01 R$ 3.000,00 R$ 160,00
R$ 3.000,01 R$ 4.000,00 R$ 180,00

Minha dúvida é a seguinte:
Quero calcular o valor do Abono Salarial levando em consideração a faixa salarial, ou seja, quem ganha de 0 a R$ 1.100,00 terá desconto de R$ 80,00, e assim por diante.
Estou usando a função SE mas não obtenho o resultado. Será que alguém me ajuda?
Agradeço.

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


Citar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
20/05/2010 1:18 pm  

Vc pode trocar as celulas A1 por C1(por exemplo)
=SE(A1<=1100;80;SE(A1<=2200;120;SE(A1<=3000;160;180)))

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
21/05/2010 11:12 am  

Vc pode trocar as celulas A1 por C1(por exemplo)
=SE(A1<=1100;80;SE(A1<=2200;120;SE(A1<=3000;160;180)))

Está dando erro.
O q eu quero fazer é o seguinte:
Quem ganha de 0 à 1100,00 terá um descont de R$ 80,00
Quem ganha de 1100,01 à R$ 2200,00, terá um desconto de R$ 120,00
Ou seja, R$ 1100 < R$ 2200 e ele desconta R$ 80,00 e não R$ 120,00 q é o valor determinado para esta faixa salarial.
Entre R$ 1100,01 à R$ 2200,00, exclusivamente será descontado R$ 120,00
R$ - à R$ 1100,00 (Desconto de R$ 80 )
R$ 1100,01 à R$ 2200,00 (Desconto de R$ 120,00)

Tem q ser calculado com base em cada intervalo

Pra quem Ganha 3000,00 foi descontado R$ 80,00 e não R$160,00 como deveria ser.
Espero resposta

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
21/05/2010 12:41 pm  

Vc pode trocar as celulas A1 por C1(por exemplo)
=SE(A1<=1100;80;SE(A1<=2200;120;SE(A1<=3000;160;180)))

Está dando erro.
O q eu quero fazer é o seguinte:
Quem ganha de 0 à 1100,00 terá um descont de R$ 80,00
Quem ganha de 1100,01 à R$ 2200,00, terá um desconto de R$ 120,00
Ou seja, R$ 1100 < R$ 2200 e ele desconta R$ 80,00 e não R$ 120,00 q é o valor determinado para esta faixa salarial.
Entre R$ 1100,01 à R$ 2200,00, exclusivamente será descontado R$ 120,00
R$ - à R$ 1100,00 (Desconto de R$ 80 )
R$ 1100,01 à R$ 2200,00 (Desconto de R$ 120,00)

Tem q ser calculado com base em cada intervalo

Pra quem Ganha 3000,00 foi descontado R$ 80,00 e não R$160,00 como deveria ser.
Espero resposta

Coluna C Coluna D
Salário Bruto Abono Salarial
R$ 3.000,00 ?
R$ 4.000,00 ?
R$ 3.000,01 ?
R$ 2.200,00
R$ 1.100,00
R$ 2.200,01
R$ 1.100,01

Abono Salarial
Faixa Salarial Desconto
R$ - R$ 1.100,00 R$ 80,00
R$ 1.100,01 R$ 2.200,00 R$ 120,00
R$ 2.200,01 R$ 3.000,00 R$ 160,00
R$ 3.000,01 R$ 4.000,00 R$ 180,00

Minha dúvida é a seguinte:
Quero calcular o valor do Abono Salarial levando em consideração a faixa salarial, ou seja, quem ganha de 0 a R$ 1.100,00 terá desconto de R$ 80,00, e assim por diante.
Estou usando a função SE mas não obtenho o resultado. Será que alguém me ajuda?
Agradeço.

A planilha é esta abaixo:

[img][/img]

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
21/05/2010 2:07 pm  

A fórmula parece estar correta!!!!
vc trocou as celulas A1 por C59??? (de a cordo com a imagem)

teria q ficar assim
=SE(C59<=1100;80;SE(C59<=2200;120;SE(C59<=3000;160;180)))

Seria isso?

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
21/05/2010 3:20 pm  

A fórmula parece estar correta!!!!
vc trocou as celulas A1 por C59??? (de a cordo com a imagem)

teria q ficar assim
=SE(C59<=1100;80;SE(C59<=2200;120;SE(C59<=3000;160;180)))

Seria isso?

Agora deu certo !!
Valeu

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Compartilhar: